Various system issues (DNS, SSL, FTP, etc.) starting May 15

Yes, this is very strange and serious

ya mine acts like its about to connect and then it slowly loads, and then it gives me the same error message. But before it would just immediately go to the error message so maybe this is a good sign that its maybe almost resolved?


My website speed is normal

The account creation is not possible why he remain in “pending creation” all time

1 Like

@Admin how long it takes?

I don’t know, I tink by today/tomorrow

1 Like

Oh! Thank You again!

1 Like

:+1: :+1:

1 Like

:fist_right: :fist_left:


It seems to be coming back I think…connection keeps timing out still


And we are back online!!!

1 Like

Can others verify that it works?



  1. New (free) account is no longer pending, and is now created and associated with the requested subdomain.
  2. FTP access (via online file manager) is restored for both existing and new accounts.

Thanks! :smiley:

Will now check also CName records and assigning SSL certificate and update.

Update 1:

  • CName records assigned correctly, and were discovered by SSL issuer.
  • When SSL certificate is ready will update regarding assigning it to my site (may take some time, this is normal).

I notice something small strange, but that may be because of my manual operations:

My previous two accounts have a subdomain (* attached to them. In most places (e.g. account overview page) it shows correctly as a subdomain, except in the cpanel’s “addon domain” (where it does appears) and “subdomain” (where it doesn’t appear). This is the opposite than I’d expect. In contrast, my new free account claims to have both an addon domain and a subdomain, both under the same name (also * If I remove the subdomain in the new account to make the sites consistent (even though it doesn’t make sense :slight_smile: ) then it is gone from both, and I can make no longer domain-based operations like attach CName records.

This may be an existing bug from before the outage, which I’m only discovering now because of my manual operations: Before I realised there was a service-wide outage, I had tried to manually remove and re-add my subdomain from the newest account. This might have “fixed” the subdomain to appear correctly in the “subdomain” page in cpanel. However, it still doesn’t explain why this domain also appears in the “addon domains” page. Additionally, if this is the case then it also means there is a bug in cpanel, that without any manual operation - subdomains appear only in the addon domains list and not in the subdomain list. These are all unconfirmed assumptions from my short analysis.

@Admin if my description ins’t clear or if you are interested in any additional reproduction steps / screenshots I’m at your service.

Update 2:
Something in my account status seems to be corrupt. Either I have both an addon domain and a subdomain (* and an additional sub-folder is created for me in file manager under my root (next to the standard htdocs), and assigning SSL certificate seems successful but is not found by the browser when accessing the domain, or I remove the subdomain, the addon domain seems to stay, but I can’t access it from anywhere in cpanel (CName, SSL). I can’t tell if it’s related to this thread or to my manual operations during the outage, so I’m starting a new thread.


Thanks for the confirmation @tsemer!


Wow, nice I will check now

Yes I confirm we are ONLINE hurray

Can anyone confirm about CNAME or SSL?

1 Like

I renewed and uploaded an SSL certificate about 45 minutes ago without problem.

Ok, so it should be working. Thanks

1 Like

Thanks again to your team for the updates. I also confirmed File Manager and FTP services appear to be working as expected.