Various system issues (DNS, SSL, FTP, etc.) starting May 15

Starting May 15, iFastNet has been upgrading the free hosting cluster with additional capacity and necessary updates. Unfortunately, this has not gone very smoothly, and has resulted in the following issues:

  • Home directories not being setup, resulting in:
    • FTP error: 421 Home directory not available
    • Softaculous: Something went wrong, please allow 20 minutes then retry
    • File manager not logging in
  • The control panel being down and the client area being unresponsive.
  • Database/DNS issues: php_network_getaddresses: getaddrinfo failed: Temporary failure in name resolution.
  • Domains being setup with multiple IP addresses in our nameservers, redirecting them to
  • SSL certificates not being applied to sites after uploading.

At this time, all issues except for the SSL certificate issue appear to have been fixed.

iFastNet is continuously working to resolve the final issues and restore the system to a reliable and fast state. We’re sorry for the inconvenience caused.

PLEASE DO NOT SUBMIT ADDITIONAL SUPPORT REQUESTS ABOUT THIS. We’re aware of the issues and are trying to keep everyone informed in this topic. Any additional topics about these issues will be removed.

Update May 19

Two new issues have popped up:

  • The FTP server seems to be overloaded. When trying to connect, you’ll see an error like 421 6900 users (the maximum) are already logged in, sorry
    • This means the file manager won’t work either.
  • Account creation appears to have stalled. No new accounts have been activated since yesterday around 16:30 UTC.

I’m not sure about it, but I suspect the issues are related.

As before, iFastNet is still working hard to get everything up and running again.

Update May 20

The pending account issue appears to have been resolved. The FTP server also seems to be back up.

There may still be some issues regarding SSL certificates which we are investigating.

Update May 22

The SSL certificate issues seem to have been resolved too, all sites I checked seem to have active SSL.

There are no more current issues as far as I know!

Update May 25

The SSL issue still appears to be present, or has reappeared.

After installing an SSL certificate, the certificate isn’t applied on the web server. So even with a valid SSL certificate, you can’t open the website with HTTPS. The SSL status checker in the client area will also say that no certificate was found.

This issue is still being worked on.

I’m also seeing reports of sites getting corrupted somehow. This may also be caused by these issues.

Update May 27

The SSL issue has been fixed now. All sites that have uploaded an SSL certificate should see it active on their website now.

A sizeable number of sites do seem to be corrupted. If so, you’ll usually see code printed on the web page. If you have issues like that, the best way to fix this is to simply overwrite the files on your site with a clean copy. This is how you can do that for WordPress: How to fix a corrupted WordPress installation - Docs - InfinityFree Forum


FTP seems to be working every once in a while but sometimes it says “Could not read line from socket”.

1 Like

Could that FTP issue just be the connection timing out?

If you would like us to take a look, can you please create a new topic and describe the issue there? It would help if you could include FileZilla logs right away:

The “421 Home directory not available” does indeed seem to be resolved, but now I just get a connection timeout every time (I have tried FileZilla and Transmit).

Since creating my account over 48 hours ago, I have still not been able to connect with FTP.

@adimn I don’t use FileZilla unless I’m uploading a file that is more than 10 MB.

Then you’ve answered your issue already. Files that are bigger than 10mb are automatically deleted, so its just a file manager error saying the file doesn’t exist.

@TigerMANEK426 I was not stating any issue… I was just stating that today FTP sometimes works and sometimes it gives an error, that’s all.

Im telling you whats causing your issue.

That’s not what was causing my issue… let’s just leave the conversation here.

No you don’t seem to get it. Your saying your uploading a file bigger than 10MB yes?

No I’m not trying to upload files just saving the file. The file does exist just that today FTP is acting weird.

Well from what I can see its related to the issue stated in the @Admin’s post above.

I am having this same issue. I can’t log in to the file manager at all. Through the client area, I click the large orange file manager button, but then it prompts me to enter the server info. I enter the password because that’s all that is missing from the autofill, then it gives me the same “could not read line from socket” error. This started a few minutes ago for me and it was working last night / this morning.

Just a question: when do you think SSL will work again?

1 Like

It’s kind of hard to say, I would say check hourly and hopefully it will begin working soon.


Ok. Thank you @Greenreader9! I installed my SSL certificate on my site about 2 days ago, so I think it might take a little longer. Hopefully not more than a week! Again, thank you for you estimate!


I’ve been working and uploading files via Filezilla but now am unable to log in via the online FTP.
Filezilla gives this error: Status: Connecting to…
Status: Connection established, waiting for welcome message…
Response: 421 6900 users (the maximum) are already logged in, sorry
Error: Could not connect to the server

Am the only one logged in too :disappointed_relieved:


I’m having the same issue. I can’t log in through Filezilla and get the same message. I also can’t log in through the file manager either. :frowning:


Just curious if this may be related: Two hours ago I’ve created my 3rd and final account (free hosting), and the account status seems stuck on “Pending Creation”. When I click “Manage” then on the top of the page is shown this blue message:

We’re setting up your account…

Please refresh the page in a few minutes!

As mentioned, it’s been well over a few minutes, over two hours. I don’t remember my previous two free accounts taking that long to set up. Could this issue be related to this thread?

FWIW, I’m also having FTP issues on all three accounts, error message:

Error! Could not read line from socket