"Disk quota exceeded" error when CPanel shows inodes used 0% (2 of 30019)

Hello admins!

Installed PHP script ( Datalife Engine ver. 14 ) is unable to create any new ( for example cache ( /dzenago.ga/htdocs/engine/cache )) file. Looks like entire account write permission problem.

Cpanel shows:
Disk Quota: Unlimited
Disk Space Used: 5126 MB

Inodes used: 0 % (2 of 30019) And this is strange, there is about ~ 2.7K files in total so it shoud be around 10%… )

Bandwidth used: 1407 MB
Daily Hits Used 0 % (54 of 50000).

FTP hostname: ftpupload.net
FTP username: epiz_25306293
hosted domain: zenago.ga

I am also trying to upload any file or even just create new folder using Filezilla amd getting error" “550 Can’t create directory: Disk quota exceeded”. Trying to upload or create folder from CPanel using MonstaFTP Online File Manager: “Error! There was an error creating the FOLDER: Error during FTP MAKE_DIRECTORY_OPERATION”

Account status is “active” on app.infinityfree.net, Account epiz_25306293 created on 2020-03-07

Any help will be appreciated!

Its only updated every day. You may need to wait.

1 Like

Hello Fury_Phoenix,
Sorry, I don’t understand. What is “only updated every day”? I ‘may need to wait’ for what? The statistics I am showing for inodes / traffic usage etc. did not changed since yesterday, two days ago or even last week. The site is barely used and there is no counters ( like inodes used or daily hits ) that was on 100% yesterday and I may need to wait for it to reset. The whole home directory become write protected when CPanel shows everything ‘unlimited’ + inodes used 0%, daily hits used 1% and it’s true because as I said, the site is barely used - there is maybe 1 or 2 visitors / day except me.

… not sure if this one related to my problem… they discuss only FTP server functionality, it appears I have global write permission issue where FTP that unable to upload seems to be only part of the problem

Disk quota exceeded doesn’t sound like a symptom of the FTP server issues. It sound like you’re just hitting the INODE limits, as described here:



Hello Admin,

Thanks for replay! I mention in my first post that CPanel shows inodes usage is on 0%. And this is strange because there is ~2.7K files and ~300 folders. So it should be more like 10%. It looks like server returning error when counting used inodes. After more than two days the problem is still there - no files or folders can be uploaded or created, installed CMS works but only in read-only mode, I can’t add or change anything.

P.S. Is it possible that entire epiz_25306293 account was recently moved to another server? I did not write it down when I open this account but I have that feeling that main domain was different from “020pafos.epizy.com” that shown on CPanel now. Maybe that relocation caused the issue?

BUMP for help

Hello Admin,

After three days of CPanel showing used inodes 0% ( 2 of 30019 ) today it changed to 8% ( 2537 of 30K ) which is a correct number. ( I did nothing - I can’t upload and I did not delete anything ) Still, trying to create new file or folder anywhere under /home/vol12_2/epizy.com/epiz_25306293 returns error “Disk quota exceeded” on Filezilla and errors on CPanel MonstaFTP Online File Manager and my installed php script when it fails to create a cache file.

I just had someone look into the issue. It turns out that this was a bug which has now been fixed. And since I gave them your username to verify the issue, they may have refreshed your inode counter to verify their fix worked.

It should now automatically refresh at least daily.

I also tried to create a simple text file on your account, but didn’t see any disk quota errors.


Hello Admin,

Thank you for replay. Unfortunately it is still not working, entire epiz_25306293 account remains write protected. Please see attached screenshots - I just ran same tests once again - from Filezilla and File Manager. The only thing that works ( and that’s what you probably seen ) is when you try to create test file - it works if the file is empty and 0 kb size. That works for me too. But not relay resolving the problem. So far - except the inodes counter fixed I am still on the same exact spot as 3 days ago.

Thank you,

p.s. creating AND uploading new file that have 0 kb size always works. uploading files > 0 kb returns error OR uploaded file on the destination become 0 kb ( binary files return errors, .php files get cut to 0 )

Hello Admin,

24 hours after whatever was fixed for inodes counter on the server side daily statistics got finally reset and my account epiz_25306293 released from write protection - everything seems to be back to normal, I am able to upload now. Thanks for support.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.