Why my files in file manager is deleted

Thanks, found it

1 Like

Username: epiz_25743950
Website: https//www.mosascollection.uk
Hosting volume: vol1_5

It appears like somebody at iFastNet possibly twicked a setting and the ftp server cant perform an ls command. The files are there but cant be seen. Or perhaps somebody’s playing around with firewall settings…

this is my website info
Username: epiz_28803182
Website: https://www.mrtrendingcenter.epizy.com
Hosting volume: vol13_5

Mis archivos tambien desaparecieron
Nombre de usuario: epiz_22850203
Sitio web: www.porritas.rf.gd
Volumen de alojamiento: vol10_1

I was already investigating this yesterday:

I also wrote what I know here:

In your case, the file manager doesn’t connect at all. That’s a different issue.

Can you please try this first?


Ftp root directory missing issue’s :

Actually htdocs folder is not missing, it’s hidden, I can access my hidden files in FileZilla by manual browsing.

just need to type /htdocs in remote site address bar for domain folder. for sub-domain /subdomain.example.com

1 Like

Wonderfull Thankyou
that is the ANSWER to the problem
how did you find this out ?

1 Like


I don’t how! 10/11 minutes ago I suddenly thought, let’s try, because site is running, all the folders and files should be there. ‍and then


Just checked and the problem seems to have been resolved.

Both the online file manager as well as Filezilla now list the root directory correctly and allow CRUD files.

1 Like

Not for all site.

When I was writing this reply,

one of my site problem has been solved, but another one is facing the same issue

Well thats great well done !
i read somewhere that it was a security issue

well this bypasses it.

Alright! I will try that out!

yeah! but not proper solution, it’s temporary solution, one of my site’s problem has been solved but another one is facing the same issue. We need to wait for permanent solution

1 Like

Windows 10, which is actually windows 7 , with a Face lift.
used to HIDE folders too.

Mine is just fine

Click control panel and open file directory

My file manager is still empty

Don’t know if it’s related to the intervention being done to resolve this issue, but i’m now experiencing some very slow speeds when loading some resources…

Any ideas?

Just an fyi, the loading time has improved to normal levels (around 300ms).
I also experienced some slowness yesterday for the first time.

Guessing the servers have been busy with wtv is going on at iFastNet.

1 Like