The MySQL Connection could not be established

The issues with SQL102 have been solved now as best as possible. The missing databases have been restored and sites using this database server should work again!

The issue was caused by a system issue causing some data to be sent to the wrong server. Most of this has been corrected now, but there may be a small number of users for which the data is still located on the wrong server.

If you had a database and it disappeared, please send a ticket to iFastNet at so they can migrate your data to the right server.


Ok thanks, my database is back but changed from sql102 to sql103, everything seems to be normal there but the site can’t connect to the database yet, something else I have to do? I only have Abantecart installed.

epiz_29508955 if needed.


Edit, I have to update config.php to see sql103. I can’t open an account from this link and I need database of all my sites SQL103 please help!

Username: epiz_25991174

Did you create an account with iFastNet support? If it was your first time, you must click “Register” and the. You can sign in.

1 Like

I only have an infintyfree account

You need to create an account with iFastNet support if you want to use their support desk. Also, please do not create more then one topic on an issue.


I just want my database information



iFastNet recovered my database but the database is corrupted and without backup there i no way to recover the website.

Similar to above, perhaps. Got the fine folks at iFast to recover my data, but I’m still seeing the error 1045 - Access denied for user ‘epiz_31474217’@‘’ (using password: YES)

Is there another step on my part that I may have missed…??


1 Like

Hey thanks for all the help. I stumbled upon the fact that they changed me from 102, to 103. Figured out the config thing and just like that, my silly little web page is back up.

Thanks again…


3 posts were split to a new topic: Database Corrupted

Hi, i had the same problem and the databases were disappeared. Now after i opened a ticket to
ifastnet the database seems to be back, but i still get the same error when trying to access my site “Error establishing a database connection”. I have a softaculous installation.

Please could you advise?

Username epiz_30259896
Main Domain

Maybe your sql server changed. Verify the credentials in wp-config.php to the ones in the Client Area.


I have the same values in softaculous:

and in the wp-config

The value in the client area is different, but this is also the same for other sites that work.

Any suggestions?

I would recommend to use the database username and password shown in the client area, and the database hostname shown in the control panel. Those credentials are best guaranteed to work.


thanks a lot. it worked.

what happens if you try to update a plugin durning that?

Is this issue related to the current problem most of us are facing with regards to failure to open/acess Cpanel and File Manager? Please assist. My username is epiz_28831306