Probleme when trying to connect to FTP with FileZilla

Website URL

Error Message

Statut : Résolution de l’adresse de
Statut : Connexion à…
Statut : Connexion établie, attente du message d’accueil…
Statut : Initialisation de TLS…
Statut : Connexion TLS établie.
Commande : USER if0_35412184
Réponse : 331 User if0_35412184 OK. Password required
Commande : PASS *********
Réponse : 530 Login authentication failed
Erreur : Erreur critique : Impossible d’établir une connexion au serveur

Other Information

(other information and details relevant to your question)

I have also problems with Monsta FTP.
I exceed the quota when I try to send more than 200 files
and when I upload a folder, the last files don’t be downloaded

If the file manager works and this is the error you get when trying to use FTP, I think it just means you’re not using the right password.

Please remember that the FTP password is your hosting account password. This password is randomly generated for each account (by default), and is never the same as your client area password. You can view your account’s FTP password at any time in the FTP Details in the client area. If this password doesn’t work, please try resetting it through the Account Settings in the client area.

MonstaFTP doesn’t work well with large file transfers. It’s nice for a few uploads or downloads or quick edits, but for any bigger tasks a desktop FTP client works much better.


Thanks for your answer, but I have still understood my error. I used the password to connect to the panel and not the password of the site.

Have you done this?


I have another problem. I try to install a forum phpBB and I have this message.

General Error:SQL ERROR [ mysqli ]User if0_35412184 already has more than ‘max_user_connections’ active connections [1203] in file /home/vol3_5/ on line 1031

I just wrote an article about this error in relation to WordPress. You’re not using WordPress, but you may still find it relevant.


It’s not WordPress, but a phpBB forum. The problem occurs during installation. So I tried to copy an already installed version, but it doesn’t work and I can’t see the source of the error. Is there a way to see the errors?

It depends on the software how errors are handled. If the software doesn’t have it’s own way of handling them, you may be able to find the error through server settings instead:


I have found the problem. One of the files downloaded has a size at zero. I download it again and the problem is solved.

Thanks for your help.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.