Mftp error

Username epiz_25881225

(please specify the website or account you are asking about)

Error Message

When i am download my website in file manager. i found “MFTP error” I can’t download my website.

Yep the ftp has issues

Please try to upload your files to FTP manager using any FTP software like FileZilla, I’m pretty sure it will work instead of using the Online file manager.

That was fixed ages ago!

Yep, everything seems good now! (Admin)

No, the FTP HAD issues. The FTP server issue was resolved as far as we know. Maybe something is still broken (the number of complaints about the MFTP error issue does imply this), but simply pointing to a past outage as a root cause doesn’t help anyone actually fix anything.

As for the actual error, @Omkarservices, could you please try to answer some of these questions?


no. i am not found any error during using website. but i found some errors when i download my website only. i want backup my website. but i can not backup my website.

i tried before a few minutes. error is change. and now i can see a error. i upload a screenshot. please check and solve my problem. i tried in filezilla. but i can’t download it. i found some error also in filezilla.

The bottom error is the ftp server agressively shutting the connection down due to the fact that it timedout (as you can see after 120 seconds the server shuts your connection).

But the top error may be the same?, I’m not sure

Can you please share the full debug log of FileZilla? Not just a screenshot of the last few lines?

Seeing how you get a download error while looking at the root folder: don’t bother trying to archive and download a full website through a web based file manager. It will choke and die if you try to compress or extract too many files. A desktop FTP client is the way to go.


Yes. i am uploading a error pic. in filezilla. Error Error1.


In File manager I found Same Error. Error2

Could you please not do that? The logs are just text. You can just paste the text into a post here. could you please do that next time?

The logs show that you’re connecting to an IPv6 address I don’t recognize. I don’t know why, but you’re definitely not connecting to our FTP server there. Can you please try to connect from a different network or device or use a VPN?

What same error? I don’t see the error in the FileZilla logs.

And, to repeat what I said before:


You’ll find that the IP address;
Is local use as below;

This document reserves the IPv6 prefix 64:ff9b:1::/48 for local use
within domains that enable IPv4/IPv6 translation mechanisms.

From RFC 8215 - Local-Use IPv4/IPv6 Translation Prefix, I do not know what IPV6 you are connecting, even though it looks like you might be connecting through a tunneled connection, and like Admin said, try using IPV4, however for future, real IPV6 address look like;
(Assigned to scaleway).

And the address is for converting V4 to V6, do you have an only IPV6 connection?


Awesome catch, @HaydenANG!

Looking at the FileZilla logs, the IP ends with the digits: b91b:860b. Since that’s hexadecimal, we can convert it to decimal and convert that to a regular IPv4 notation. And what do you know:

>>> long2ip(hexdec('b91b860b'))
=> ""

It’s the IP address of the FTP server!

So yeah, it does look like it’s some kind of IPv6 to IPv4 tunnel gateway. And it’s possible that the tunnel gateway is messing with the FTP connection.

That said, looking at the logs more closely, I see the initial FTP connection works fine, and only after switching to Passive FTP, the connection breaks.

So can you please go into your FileZilla settings and change the FTP move from “Passive” to “Active” and try again?


You should change to with less problems!

It’s not an issue with Free hosting, it is an issue on their side with a tunneled connection, as I & Admin said, but yes Premium hosting has some nice bonus feautures


But if i want backup my full website. Than how can i full backup my website ? I want full backup my website now. And these features is not working correctly. Please solve it now. It’s too urgent.

These problem is from server side. Bcoz i tried in another device to. Now i found these error → “An unknown error during download” please solve that problem.

You will have to install Filezilla as the online version isn’t trustworthy.

1 Like

Please do not download it in one size or file, download it one by one or folder by folder so that you could download it.

What did you try exactly? Did you try it with the web based file manager? Because I can tell you from the start that backing up a full website through a web based file manager just isn’t going to work, no matter what you try or from where you try it. You could call it a “server issue”, but it’s not something that can realistically be solved.

And if you tried it with FileZilla, then using a different device on the same network will give you the same issues. Because as @HaydenANG and I deduced, the issue is with your network, not your device.

The key issue is that you are on an IPv6 only network and our network is IPv4 only. Your network operator runs a service to connect your IPv6 network to the IPv4 internet, but that service is causing problems with the connection.

So you need to try it with FileZilla on a different network. It can be the same device, but you have to try using a network which supports IPv4.

Or try it with Active FTP as I recommended.

But in any case, trying different things for which we know that they don’t even circumvent the issue is not going to help you. So please read our messages and follow our suggestions.

If you would rather just keep trying things on your own, just say so and we’ll leave you be. But I’m not sure why you’re posting here if you aren’t ready to accept help.