I can't login to my File manager



Error Message

Error! Could not read line from socket

Other Information

I can’t login, I changed the password and try to login again, Nothing, It’s block my connection without no reason !!! I don’t know why is that happening.

1 Like

Yes, same here. “Error! Could not read line from socket”. Thanks. I just wanted to verify its not mine alone.


We need someone to help us on this case
I tried to change the pass it worked once but I reload the page it’s the same again.
I don’t know what’s wrong with it

same here i dont know how wrong it will be but acoding to


May '20

Hello there,

It could be because of the current issue with some accounts, you two may want to refer to this latest announcement:


Using ftp like filezilla is the prefered method

Yes, The Ip is the same, When is the issue will be solved?

Yes, But my files is there I need to delete it first

And Also my website is working but I can’t login to my File Manager

Try using FileZilla, but use ftp.epizy.com instead of ftpupload.net

Yes, But still my website files on the Filemanager

Try connecting using FileZilla. It works the same way. Although it looks like FTP is not working, so you may just need to be patient.


I will try it thank you

1 Like

Maybe you are affected by this Outage

This is also being discussed in this topic:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.