When i enter on my subdomain i am getting this error This site can’t be reached

Username galaxy-network.ro

(please specify the website or account you are asking about)

Error Message

This site can’t be reached
forum.galaxy-network.ro ’s server IP address could not be found.

Other Information

I have created a subdomain named forum.galaxy-network.ro and after 24h it still gives me this error

You are probably affected by the migration of InfinityFree migration.

Just wait and let them fix it.

Check this official announcement:

Since you are using cloudflare, remove the ns1.epizy.com & ns2.epizy.com name servers from your dns management. As it is not needed anymore.

1 Like

not this is my problmem i can not acces my new crated subdomains

and then they will aprear magicly?

No just remove it first. And verify or recheck the nameservers of your domain on cloudflare dashboard. After get verified, create a A record with the name you gave for those subdomains and the destination of your domain ip address .

if you just recently added a subdomain, please wait 24-72 hours to DNS propagation take effect wordwide.

Make sure you have set an “A” record or “CNAME” for your subdomain “forum”.

Also, when i tried to dig your nameservers, it only shows 1 nameserver. CloudFlare provides two nameservers to be setup in your domain registrar.

Where whoul I point the A record

your domain ip address.

I acumualy have 4

Root Domain:
A > @ > main ip address


A > “forum” > main ip address

ok but what i enter ther

you can find your ipaddress thru your infinityfree control panel

follow my previous post structure.

find your main ip address in client area

Like I pointed my domani to infinity and then created 2 subdomanins store and forum isn’t this the way it meant to be done

remove the excess ns1.epizy.com & ns2.epizy.com in your domain registrar client area (ex. GoDaddy, Freenom).

Just use CloudFlare nameservers.

Also wait until 24-72 hours to make recent changes effect worldwide.

for me its hapening every 5 minutes
i have a ttl of 5minutes

oh, so did it worked for you?