Various system issues (DNS, SSL, FTP, etc.) starting May 15

Interesting, @tsemer. It appears that my hosting volume is on vol16_2 and the SSL for it does not work. Hopefully iFastNet and @Admin can keep us updated on this topic.

P.S. I am getting the same error as you: ERR_SSL_PROTOCOL_ERROR.

1 Like

Thanks for bringing that to attention @tsemer and @wackyblackie!

1 Like

What evidence do you have that makes you sure that the hosting volume is the issue?

I’m not saying you’re wrong. But all you have provided so far is your statement than one account works and another account doesn’t, and that the volume is different, and that therefore the volume is the determining factor. Many other things may also be different.

And the fact that hosting volumes only control files, not web traffic.

Here’s another user from vol16_2 unable to activate SSL. Followed all instructons thoroughly (adding CNAME records, Private Key and Certificate in required places) but still seeing these errors:

More than 24h have already passed.

1 Like

Hi admin, I’m afraid I have no evidence, which is why I specifically wrote:

Maybe has nothing to do with it, just throwing in whatever information I can find :sweat_smile:

So could indeed be completely unrelated.

If you would like any help in analyzing anything please don’t hesitate to ask, will be happy to help.


HI! my site : show HTTP ERROR 500

it is connect with these issues, or something else?

( on cpanel, i cant change php version (nothing happens), and i cant use alter php too - i got error message only. - So i think maybe the problem is not with the drupal codes… - but who knows. )

Other sites, nearly the same drupal code works fine… So i cant understand, what happening…

I can reach the site mysql database, and the ftp too. There no problem with them as i see…
But i cant open the site…

Welcome back @FmBee12!
Check this out:
Http error 500 - Docs - InfinityFree Forum


Huzzah! SSL is working on my site,!
@OverloadedTech, your idea of “waiting” worked.

Thank you iFastNet for fixing the issues with your newly upgraded servers!

1 Like

uh your services will have this issue as well, since you are a bootleg of infiniyfree

I have a login page on my site and it was up and running yesterday, but today, when I log in, it takes me back to the home page and when I sign up for a new account, I don’t receive the activation message. Is this an InfinityFree system bug or what?

Are you referring to the login page and registration flow on your own website?

Because if so, there are many reasons why this could happen, and I can’t immediately identify it as a hosting issue, let alone a known outage.

Can you please describe the issue in more detail in a new topic? It would help a lot if your could provide specific URLs, screenshots and reproduction steps.


I re-uploaded the site files again and I will see if the problem is in the script or hosting, and I created a topic two hours ago and no one answered me

I repeat:

Please don’t hijack this topic for an unrelated issue.

1 Like

I am also experiencing this kind of problem right now. I have login page but when I log in, it just takes me back to the login page. Note that yesterday it was running smoothly

USERNAME: epiz_28642365

Everything’s worked great last 2 days, but … this morning I woke up to the following.

  1. First, my website goes offline (ERR_CONECTION_REFUSED)
    So I clear cache, cookies, and check DNS default record w/ nslookup [HOSTNAME] and manually check it against nslookup [HOSTNAME] and they matched (only one v4 record found, as expected)

  2. then, FileManager gave me “404 Not Found” upon opening, and FTP hangs on PASS command. Both FileManager and FTP worked fine yesterday.

STATUS:> Connecting to
STATUS:> Connecting to (ip =
STATUS:> Socket connected. Waiting for welcome message…
220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
220-You are user number 1886 of 6900 allowed.
220-Local time is now 07:03. Server port: 21.
220-This is a private system - No anonymous login
220 You will be disconnected after 60 seconds of inactivity.
STATUS:> Connected. Authenticating…
COMMAND:> USER epiz_28642365
331 User epiz_28642365 OK. Password required
COMMAND:> PASS ********

I’d love to think it’s just something simple, but my spider senses are tingling here. I think we may be looking at a continuation of these issues.

EDIT: My website is back online now … as for FTP, that issue remains, but I am not in any hurry personally when it comes to FTP, it’ll come back when it comes back

EDIT #2: FTP is working for me now.

1 Like

same here. my site is timing out as well.


My site was fine minutes ago, but now I encounter an error when opening my FTP file host and when I open my site I get an error 522 from the CloudFlare.
You wrote above that the two problems have been solved and it appears they are back.


copying @Admin for help here :wink:

1 Like

Seems like I can log onto the FTP server from my computer, however the online file manager still down with the line request error. Weird.

FTP new error

Password not accepted