Upload zip error file not found

after I upload zip to file manager using button upload file and then get this error

and I try to upload the smaller zip, and get same error

Please use FTP client like ftpzilla.
It will generate logs and easily trace the issue causes.

And read the below topic before upload file.


I would recommend against uploading the node_modules folder. You can’t run Node.js on the server, so you’ll need to build your assets elsewhere (like on your own computer) and upload those. If you do that, you don’t need to upload the node_modules folder.

A node_modules folder is typically very big, both in MB and in number of files, so I think you may have hit your inode limit by uploading it.


It’s FileZilla

1 Like

Sorry for the typo!

how about my second image? it’s a smaller zip and still same error

I can’t connect use filezilla, but I try to use winscp and have error while upload and winscp tried to reconnect

Can you share the error logs that FileZilla provides? Those will be helpful.

1 Like

I think this is because you’ve hit the inode limit. But I’m not sure, because the counter in the control panel is only refreshed once per day.

Please delete the node_modules folder from your account and then try to upload the remaining files.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.