There is no database

epiz_31813907 |


My wordpress page works fine and it tells me that the database is fine but when I go to make a backup I cannot enter the database it tells me that there is no database I tried to reinstall it but it did not work I did it from another device but I greet the same.

1 Like

There might be a minor outage. Wait for few minutes.




You’re welcome :blush:


Any word on this? I’m experiencing the same thing. I have a functioning Wordpress installation, but phpmyadmin and MySQL Databases say “No Databases on this account.”

How is this possible? Obviously I do have a database on this account.
How am I supposed to backup?

You are supposed to backup before data loss occur.
Let this be a lesson


You are misunderstanding. There was no data loss. The website is still functioning.

There is currently a database on the account…it’s simply not showing up in phpmyadmin and MySQL Databases. Backing it up before there is a data loss is precisely what I’m trying to do, and according to this I’m supposed to go to phpMyAdmin and export the database from there.

But as I (and others) have said, the database just isn’t showing up there. There are other threads about this, where someone has a functioning website with a database, but it still says there is no database in phpMyAdmin.

The response always seems to be “There might be a minor outage. Wait for few minutes.” But these other threads are from days or even weeks ago, and I’m experiencing this now. It would seem “minor outage” isn’t the issue.

So my question remains…If my wordpress website is functioning, that means I have a database, right? So how am I supposed to back it up if phpMyAdmin says there is no database?

Able to do this??


Thank you. The backup process display hangs at: Checking the submitted data (95 %). It’s still displaying that.

But I opened Softaculous in a different tab and it showed there was a backup. Downloaded that. It’s about 1MB smaller than a backup I was able to create with a Wordpress plugin. Not sure if that should be of concern.

It still bothers me that the infinityfree cpanel is saying there’s no database. Why would that be the case? And why is the recommendation to back up via FTP and phpmyadmin if Softaculous can do it in a few clicks?


Hosting hiccups.

If you do not use Softaculous, you will have to backup this way

In the future, there is an easier way to solve this.


The “solution” creates a new, empty database with no tables. The database from a functioning WP installation is still AWOL.

Well if you didn’t create the database with the correct name, this is expected.


I did. It’s bugged. I tried again, got an error it already existed. I ended up manually deleting everything via file manager, reinstalled WP then created the exact same dbase again and this time it worked. I came back here to delete my reply, but you beat me to it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.