SSL not working

Humtin.com

(please specify the URL of the site on which you are experiencing the problem)

Connection is not secure

(please share the FULL error message you see, if applicable)

I installed a SSL certificate via the infintyfree account and I also added my site on cloudfare which ig automatically installs an SSL. However I paused cloudfare when It didn’t work and it’s still paused. These are all the things I did and still HTTPS isn’t working.

(other information and details relevant to your question)

1 Like

You’re right, you did. But you chose the one labeled NOT TRUSTED BY BROWSERS, so it’s really not a surprise that it is not working.

False. You do not have a certificate issued from CF.

image


If you want to keep the SelfSigned cert, setup your CF SSL mode to “Full”, and make sure the orange cloud is enabled on the A records pointing your domain to IF.

4 Likes

Ok well I changed SSL mode to full (and bruther I literally told you I paused cloudfare that’s why you think it’s false). But I don’t understand what you mean after that. I checked and the A records and other stuff are there but I don’t see any orange cloud :clown_face:. Https still didn’t work after changing SSL mode to full :sob:

Also I removed the SSL from infintyfree in case that’s interfering :neutral_face:. I used to use 000webhost but that would always allow SSL when I added my site to CF and I didn’t have to install anything from the web host. So yeah, I removed it from infintyfree :neutral_face:

Sorry, missed that part. In that case, just unpause it. You probably did not give CF enough time to generate the certificate, have patience.

4 Likes

seems ok now

image

2 Likes

Brooo what ain’t it working for me now :sob::sob::sob::sob::sob:

Broo why ain’t it working for me now :sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob::sob:

Why did everyone see different things

Check your SSL mode setting. Note that our self-signed certificates won’t work with “Full (Strict)”. Just use “Full”.

2 Likes

Uhhh idk what you mean by “our” self signed ~ cuz I removed the SSL from infintyfree itself. And yes I’ve changed it from full (strict) to full :sob:

Still no Https :cry::disappointed::sweat:

Bro how did you do that? Can you share your secret? :sob:

Then of course, it’s not working, because both Full and Full (Strict) expects that there’s some sort of SSL certificate on the server.

Please just read this guide:

and stop inventing your own ways.

4 Likes

THANK YOUUUUU :partying_face::partying_face::partying_face::partying_face::partying_face: it’s finally done :sunglasses::sunglasses::sunglasses::sunglasses::sunglasses:. Here’s a rose for you :rose: (no homo :kiss:)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.