Something went wrong, please allow 20 minutes then retry

Softaculous Apps Installer is down for my account. I have tried several times with 1h delay, but the problem persists.

  • account name: epiz_25638272.
  • Error message: “Something went wrong, please allow 20 minutes then retry”
  • reproducible steps: Click control panel → select Softaculous Apps Installer → error is displayed
  • Any reproduction steps.

Could you let me know how to fix this or if there is any alternative way to install WordPress into infinityfree?


A post was split to a new topic: How do I try to install Wordpress

I also have the same error. It seems like the Softaculous cPanel instance IP, at, is taken down maybe due to DDoS or maintenance issues. In the meanwhile you could install WordPress with the steps on the official WordPress support website, but for the database you need to create it from the “MySQL Databases” section of the Control Panel and use the database details from that page, but not the username and the password (those can be found on your hosting account page of the Client Area, then scrolling down to Account Details and clicking on Show/Hide to show the password).


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.