Softaculous App Installer - Something Went Wrong


(please specify the website or account you are asking about)

Something went wrong, please allow 20 minutes then retry

(please share the FULL error message you see)

This happens when I click on Softaculous App Installer. Please Help!

(other information and details relevant to your question)

Try using a different browser. Is it ok now?

i tried both opera gx and chrome

ill try safari

i tried safari but it’s still the same @KangJL

There is some Softaculous issue at the moment. I guess you have to try later

1 Like


Did you retry after 20 minutes? Did it work then?

I see you created your account only a few hours ago. So you should know that while you can login to the control panel before your account is fully set up, not all features will work. If your account is not yet “Active” in the client area, Softaculous will return this error.

1 Like

ok thanks

wait just wondering how do i finish setting up my account and also it didnt work after 20 minutes and its still not working

Just wait 1 day, maybe it will work tomorrow.

Same for me. unable to use Softaculous Apps Installer

@Admin It’s working now thanks for the help!

A post was split to a new topic: Softaculous - Microsoft browser alert