Site Cannot Be Found

Username (epiz_31359253) or

Error Message

This site can’t be reached DNS_PROBE_FINISHED_NXDOMAIN

Other Information

This randomly happened. I did setup Cloudflare for an SSL Certificate but that was about a day ago. I can’t access WordPress to edit the website and the plugins because it throws me this error. I would rather fix this than reinstall WordPress, obviously.

Have you checked your name server??

The name servers are configured for Cloudflare, and they were working but suddenly stopped.

Some issue with cloudflare? Did you remove the domain from your CF account? A possible reason.

I checked your domain name. I see it’s using Cloudflare’s namesrevers, but no DNS records are setup at Cloudflare to direct your website anywhere.

You can setup an A record at Cloudflare and point it to the Website IP shown in the client area. Do this for both your base domain @ and the www subdomain.

If you’re not comfortable managing your own DNS records, please considering switching your domain name back to our nameservers, which are already setup correctly for your domain.


So here’s an update:

I reinstalled WordPress and deleted my Cloudflare account. WordPress is now set up, my nameservers are set correctly towards Cloudflare, and Cloudflare is set up. The problem now is that as soon as I activated Cloudflare, I get a 404 error. I can’t download any plugins or themes or anything because when I go into admin for WordPress, it also throws the 404 error. I have tried switching from Flexible, to Full, to Off.

I am getting these messages on Cloudflare. Not sure if this has something to do with it.

Please follow this guide to setup Cloudflare correctly.


I have done everything on the guide and added a www. I will wait a bit but I still receive this screen:

I turn on “Always use HTTPS” and this pops up:

Do you have an SSL certificate installed with InfinityFree?
Can you screenshot your Cloudflare SSL and DNS settings?

1 Like

I don’t think I have an SSL certificate installed with InfinityFree…

NOTE: Ip changed to (ip) and I do have the correct name servers. Just not trying to dox myself!

Also, now I’m getting this 404 page:

Do you have SSL set to “full” “flexible” or “none” in Cloudflare?

As of now it is flexible, but it does not seem to make a difference except what 404 page I get.

I do have an idea, and if you don’t have any ideas I am going to try it.

Your SSL looks good now. Are all of your files properly uploaded?

Also, please share your .htaccess file if you made any changes to it.

1 Like

It still isn’t working… are you able to access the website without getting a 404 error?

I have not made any changes to my .htaccess file.

No, I see the 404 myself

I cannot, however, figure out wat the issue is. Admin should be able to hep you out.

1 Like