Could you please confirm the latest patched PHP version available for my hosting account and whether it includes fixes for CVE-2026-109618 and CVE-2026-109619?
Thank you for your assistance.
Best regards,
Website Administrator
Other Information
Hello InfinityFree Support Team,
Could you please confirm the latest patched PHP version available for my hosting account and whether it includes fixes for CVE-2026-109618 and CVE-2026-109619?
Welcome to the InfinityFree community forum! Good to have you here.
Most people answering here are volunteers. They’re often the fastest source of help. Admin (the only staff member) checks in about once a day for issues on our end.
Volunteers can’t see your account or website. Share what you actually see, like error messages and what happens when you try something. That’s more useful than your theory of what’s wrong.
AI tools often get InfinityFree wrong. If a volunteer’s advice differs from what an AI told you, please try the volunteer’s suggestion first.
Solving an issue is a joint effort. Try the suggestions you get and report back what happened.
Beep boop, I’m a bot! I dug through the forum to get you started. I sometimes get things wrong though, so do with this what you will until a human has a look.
The update has already been rolled out to everyone, so you don’t need to do anything. InfinityFree’s status page covers it:
An accepted answer in another topic says that upgrading to PHP 8.4.27 is enough to block the attack, and that this upgrade is complete. That topic quotes the PHP announcement saying CVE-2026-109618 and CVE-2026-109619 are fixed in 8.4.27, 8.3.36 and 8.2.35.
The other topic is here:
I couldn’t find a source that says exactly which PHP version your account runs. To check, upload a small PHP file that calls phpinfo(); or prints PHP_VERSION. If it shows 8.4.27 or higher on the 8.4 line (8.3.36 or 8.2.35 on those lines), you have the fixed version. If it shows something older, tell me what it says.