Problem With GET Method



Error Message

Uncaught SyntaxError: Unexpected token ‘<’

Other Information

I have a problem with the GET method, the error I wrote previously occurs to me every time a new browser that has not previously downloaded the site files, uses a URL with the GET method, like: and the JS, CSS etc. files are not downloaded , and this error is shown on cookie files, EXAMPLE in image:

, help me please

Could you provide your domain, please?

I do not see any error at all on

Can you please share the specific URN/URI where you get this error?


Please read @Greenreader9 's reply!"XdA-"&id_marker="Xg--"&i=1

this always happens with get method for the first print of site


the same as here and in several other cases.

It should have been fixed a few hours ago.

Are you still having this problem?


The previous problem is solved thanks a lot, but as usual bad luck is on my side :joy:, I created an android app that integrates a webview and before the get method problem started, it worked perfectly, after you solved the problem, the app is sent back to a google page on the activation of cookies but I checked and the app is enabled for cookies since it worked previously, I hope you can help me

1 Like

Most likely due to this:


but technically my app is a browser since it integrates chromium, why did it work for a whole year and now it suddenly stopped? it wasn’t supposed to work from the start

You may have to clear the cache of your device, or the cache of wherever this instance of chromium stores it’s data.


iFastNet recently made some changes to the browser validation system, but these upgrades did not go well right away.

Those issues should be resolved now though.


It seems to be resolved, thank you very much for your patience, you were very kind

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.