New user, can't log in to file manager or FTP

Thank you for sharing the logs. They didn’t look at all like what I expected.

I just tried to connect to your account to see if I got the same error, but I saw the following instead:

Status: Resolving address of
Status: Connecting to…
Status: Connection established, waiting for welcome message…
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 1278 of 6900 allowed.
Response: 220-Local time is now 20:45. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220 You will be disconnected after 60 seconds of inactivity.
Command: AUTH TLS
Response: 234 AUTH TLS OK.
Status: Initializing TLS…
Status: Verifying certificate…
Status: TLS connection established.
Command: USER epiz_xxxxxxxx
Response: 331 User epiz_xxxxxxxx OK. Password required
Command: PASS ************
Response: 421 Home directory not available - aborting
Error: Could not connect to server

This is an error I’ve seen with a few other accounts created around the same in this topic and this topic.

In this post, I wrote some suggestions on how to proceed with this:

1 Like