New setup my test page yesterday but now seems Parked

Username (e.g. epiz_XXX) or Website URL

Error Message

Other Information

Yesterday, the page was setup properly and I could visit without problem.
Today, when I open it, it shows me a different page.
I looked into the networking requests, it seems it is parked by someone
I have checked that there is no parking setting in the cpanel.

Need help !
(other information and details relevant to your question)

Please try clearing your cache.

1 Like

Tried. Not working still.
As you can see, even I am using curl. It returned ‘Parking’ via HTTP
And HTTPS, it closed the connection immediately

Your ISP may also be caching it. You may need to contact them if it is not resolved within 24 hours.
It times out over HTTPS because you don’t have a TLS certificate installed.

Hey bro,
It was working properly yesterday even with HTTPS.
And the ISP doesn’t come with transparent caching at all.
From the finding, it clearly is showing that the returned page (200) is a parked page instead.

It is also a parked page for me, can you verify that you created the subdomain in cPanel? Screenshot is good enough proof.

Seems there is only an ‘Add-on’ domain

The ‘Sub domain’ section is empty

What is in the Addon Domains?

Here is the Addon

How old is the domain?

Sorry, what do you mean of HOW OLD of the domain?
I just created yesterday

Is that something mismatched?
I think it should be a subdomain


Do you see the banner that says it can take up to 72 hours for your domain to work everywhere?


But it worked instantly yesterday

Interesting. Please wait the 72 hours, though. Your website is working fine in some parts of the world, such as Europe, but not many other places. This is because of DNS propagation which can take up to 72 hours to complete. Please have patience.

When the map below is covered with Xs, your website should be fine.


Ok. Thank you first. I will wait

this is a new one to me

Yes, I got the Oops as well last night.
But now, it goes back to Parking page again

Sounds systems issue instead of networking nor DNS issue

I see a new one now! ERR_INVALID_REDIRECT, A google search brought me this back:

I have got the same Oops. Now.
You can see, it is because the redirection of HTTP to HTTPS is in effect.
And HTTPS is not available which disconnected all connection from the system.

Therefore, I am pretty sure my problems are all related to the system instead.
Shall there be any support from infinityfree ?