New setup my test page yesterday but now seems Parked

SO install an ssl first?

I don’t think I have ever seen that error before. For me, I get a parking page.

I recommend to not touch any settings for about 24-72 hours, and if it is still not working, remove the domain from your hosting account and add it back.

Please let me know if you have any questions!

1 Like

Actually, I have added a new account and a new domain to test
Seems getting the same issue with parking page

Make sure you are waiting for DNS propagation!

1 Like

The issue seems to be with your HTTPS redirect. Because you’ll probably want your site to redirect to, but it actually redirects to only https:// . Since that last thing is not a valid URL, you’ll see the Oops page.

I’m not sure how you’re trying to enforce HTTPS, but you’ll probably want to remove it and check it because it doesn’t seem right.


Hi Admin,

It worked before. But just suddenly all things started NOT working including both HTTP and HTTPS in the next day.
The HTTPS url was valid and I tested.

Now, it shows me parking page again.
I really hope if you can help to check further?


I think I know what the problem is
ns2 returns the wrong data instead of pointing to the IP

and then depending on which NS serves you at a given moment, you see
normal website or you see parking service

What you need to do is remove the subdomain from the system and add it again after 10 minutes
so that the server is forced to refresh the data



Really thank you. You are pretty right.
Clearly showed that with alias set (which points to does NOT serve my domain name in that server. It gives parking page and it is confirmed now.

I did try to get the with a static host before using curl.
After I have read your message, I have TRIED AGAIN and figured out the curl must contain a user-agent header. I think I didn’t put that last time and I assumed this IP could not response too.
Now, it really returns a 200 OK with a javascript called ‘aes.js’ to test if my query is really a browser.
That is also interesting of return.

So, the mechanism of getting a subdomain from is, by default, parked in Once I have created an account and request of a subdomain. It manages to create virtual hosting in other servers (in this case is, while is NOT serving for the new hosting.

In my case, somehow the is still not updated. That’s why I am wrongly pointed to a un-servicing host some time later.

Now it much make more sense. I think @Admin shall take a look into this case further.

I checked your domain and both nameservers return the right data now.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.