License inactive - softaculous

getting ‘license inactive’ error above when opening softaculous. Help?

I believe this is an issue on InfinityFree’s end, there’s nothing you can do on your end for now. Wait a day or two and try again! For the record, others (including me) seem to also have this issue right now.

1 Like

I also encounter the same problem. @Admin Pls help to solve this problem tqvm!

I just checked and this is happening too on my own testing account. I’ve asked iFastNet to investigate.


Error Message

Your license is not active or it has expired. If your license has expired, please renew it to continue using this Software.

Pls help

1 Like

I am having the same issue. Could you please check my website also? Thank you.

Got that too. Now my website looks like this

Please do something asap.

@Geraldtinashe24, your site may be corrupted. Please try restoring it from a backup

iFastNet should be investigating.

also the xbox icon wants attention along with the other icons.

The issue has been resolved and Softaculous is working again!

It’s not a website issue, it’s an issue with the Softaculous server. It only affects the Softaculous web interface. It doesn’t affect any website, even if it was installed with Softaculous.

That’s also not a Softaculous issue.


still not working, though softaculous is back up…Going to my wordpress admin link gives me this:

also tried overwriting the wp-admin, wp-content, wp-includes folder from a new wordpress-5.7.2 download. But that didn’t help either.

What is the URL? The image you showed above shouldn’t match this one.

ok looks like my site is working again. thx.

You can just install the apps manually. If you need help you can just reply to this or message me.

Please create a new topic and describe the issue there.

There was an issue with our Softaculous license. That issue has been resolved. It did not cause any effect on any website. If you are experiencing any website issue, it’s not related to the Softaculous error.

1 Like

Are you sure about that? The issue was resolved days ago, and wasn’t a website issue in the first place.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.