I can't create an account

Username (e.g. epiz_XXX) or Website URL


Error Message

The cf-turnstile-response field is required.

Other Information

When I want to create an account, I type in my custom domain. Then I get to Step 2: Enter Additional Information. I type in my “Account Label” and a password. When I click on “Create Account”, I get the error message “The cf-turnstile-response field is required.” I’m not sure what to do here


That is a backend problem, and there is probably nothing you can do about it.

Can you try using a different internet connection, or a different device?


I tried it on another browser and it worked. Thank you!

Hi this happend to me too when i tried to add a coutom domain i tried in new brower and internet still dosent work.

You simply need to put a check mark if it does not automatically perform the test in the background before proceeding to the next step or simply try again.

Means if you don’t put a check mark here, for example

Screenshot 2022-11-01 014616

and you click next, you will see this

Screenshot 2022-11-01 014703

In the process of adding domains, I think there is no such check at all (turnstile),
but maybe it has to do with your ISP again.

Can you make a screenshot of error ? (taking care that it does not contain some sensitive data).


Hey Diamian if you are using adblocker then disable adblocker for this website then it will work


Estou com o mesmo problema, já troquei de navegado de PC e nada. Parece a caixa de verificação, mas após corrigir um erro de validação de domínio ela não carrega mais e não consigo prosseguir com a criação da conta

Translated by mod

I have the same problem, I’ve already changed PC browsing and nothing. It looks like the checkbox, but after fixing a domain validation error it no longer loads and I can’t proceed with account creation

For you all from this topic

Can you tell us if more than 5 minutes (300 sec) passed in that process?

What happens if you visit this URLs? (just checking that src is not blocked)

test 1

test 2


First link shows blue CF-T logo, second has what looks to be JacaScript and first glance.



I also have the same problem, when I try to create an account I get the same error message.
I have tried changing browsers, vpn, etc … but to no avail.

Please help me

The “cf-turnstile-response” field is part of the Cloudflare Turnstile CAPTCHA page. If that field is missing, then most likely the widget either didn’t render or the challenge was not completed.

If everything is working well, the Step 2 page of the account creation process should look like this:


Note that there is a Cloudflare widget there that says “Success”.

Do you see this widget at all? And does it say “Success” for you too?


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.