I cannot connect with Dreamweaver CS5

I have read all the previous posts regarding connecting with Dreamweaver but having followed them all I still can’t connect. I can connect fine with Filezilla, can you help!

Server Settings Dreamweaver

Keep the root directory part empty, and then try.

@Magnus Thanks for the reply, I tried removing the root directory entry but still wouldn’t connect

I guess you‘ll need to manually upload your files via FileZilla etc.

Dreamweaver either does not support Infinityfree’s FTP server or vice versa.

@ Ok Magnus thanks very much, I guess so. I’d tried everything I could but didn’t know if I was missing something. Thanks

1 Like

May I ask you some questions?

  1. What error are you receiving? if you cannot make sence of it, we can do it. please share the error message.
  2. Web URL is completely non-existing, if you wonder why, because it’s a FTP protoctol and not a website.

@anon19508339 Thanks for your response and help, I removed the http: and tried again but it still doesn’t connect, here is the error message as requested. Thanks very much for your help.

Maybe set the web URL to your website URL, then add a trailing / before htdocs/ on the root directory field?


If clicking on test connects successfully. You might need to set two last fields to empty.

1 Like

@Ergastolator1 @anon19508339 Thanks for your suggestions I tried them both but it still didn’t connect. It was the same error message I will attach images. I will also attach a screen shot of the settings I used in Dreamweaver which I used at my previous server which connected no problem, I’ve tried every combination I can think of but so far no luck. Thanks again, much appreciated.

This probably simply means that Infinityfree‘s servers do not support Dreamweaver or vice versa. Consider using something like FileZilla to manually upload the files.

1 Like

@Magnus Yes I think maybe you are right, I’ve already set up Filezilla which is working fine it would just be in easier in Dreamweaver if it was possible, but if it isn’t it’s not a huge problem. Thanks

Is the top screenshot when you click on test button?

@anon19508339 yes on those I just sent through, but I’ve also tried the main connect link too on most of the changes but not all. Is it better to not use the test ?

@anon19508339 Iv’e just tried to connect not using the “test” with last 2 fields to empty but still the same error

Screen Shot 2020-05-31 at 12.24.50 PM

Here are some other things you could try:

  • Use the FTP hostname ftp.epizy.com instead.
  • In the Advanced settings, enable or disable Passive FTP.
  • Connect over FTPS with Explicit TLS instead of plain FTP.

@Admin Thanks for your suggestions I did as you suggested and tried the settings toggling between Passive & Non Passive but still the same error messages. I also tried using “test” and as a normal connection to the server but the same. An error did come up saying that “Server Certificate Unsigned or not Trusted and to set authentication level to None” which I did in Passive & Non Passive but again the same. I don’t know what else it could be now, but thank you for your time in assisting me with this issue.

Server Certificate Unsigned Select None

My settings


@JohnLpool Hi John, thanks for sending this across. I set up the as per your image but for some reason ity still wouldn’t connect, it said it couldn’t connect to host ftpupload.net. It seems strange as your’s clearly connected ok, I also re-checked with Filezilla and that still connects fine so the user name and password must be fine. I used your settings and tried all different combinations too but still no joy, maybe there is problem elsewhere that is stopping it connecting, but dreamweaver worked fine before with my previous server.

I am based in China so I don’t know if that may be effecting the connection at Affinity’s end. maybe not. I have been using a VPN too to try to connect. @Admin

If there is really no way of correcting this then no worries I can still use Filezilla to upload.

Thanks all.

We don’t blanket ban any countries, including China. And after all, if we would be blocking your FTP connections, then you wouldn’t be able to connect with FileZilla either.

Maybe disabling “FTP performance optimization”? It’s not entirely clear to me what the option does, but it could be some non-standard connection modification which causes problems on your network.