Heroic database missing

Hi guys,

I recently started working on a new site and I started everything clean, like completely empty, and then I attempted to install WordPress using the Softaculous Apps Installer in the control panel, and it worked. But when I tried to log in to the site, the password didn’t work, so I tried resetting it and found that sending email wasn’t working as well. The next logical thing to do is to locate the MySQL table and edit my way in.

The thing is that when I tried to access the database from both the cPanel and the account panel, both showed nothing. I tried to get the details from wp-config.php and I found a database connection there. Using that information and MySQL workbench didn’t work either. The strange thing is that I’m quite sure a database somewhere in the universe is still servicing me as the site is up.

Would you please advise how I can gain access to the heroic database?
The hostname that I got from wp-config is sql306.byetcluster.com.

1 Like

Please read this; the database is still there fortunately, you’ll just have to re-create it on that section for it to show up:


Hi @JxstErg1,

Thank you for sharing the info, didn’t know about that before. It’s all there and good to go!

Have a wonderful day!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.