FTP error

i was uploading a folder on onilne file manager which contains many html files
but some files were uploaded and on some files it shows a error (unable to upload MFTP error)

Make sure that each files doesn’t exceed 10MB or else the file will be deleted.


al files are around 860b but there are 20 files is it any kind of downtime

Have you tried to create that folder first in file manager and upload it one by one?

Seems like a timeout.


Can you provide screenshots of the files & the folder and also give screenshot of the error?

Maybe try to use an FTP client for that?

1 Like

Alternatively, you can try using this:

I am using dreamweaver and its some time it shows the same error and this problem had started few hours ago

I have used all methods using mosta ftp
file zilla

Then shows us the logs (just censor sensitive data).

Where can i find logs

I was also facing this problem earlier, MFTP error. Even downloading and uploading, seems like this is a server or file manager error.

1 Like

~~Sorry if I was late replying(Im just kinda busy yesterday)

If you are using FileZilla, the logs are located below the QuickConnect Area.
You will see something moving with different colors - that’s the logs.

Copy that logs here so that we can know if it was really a server error, network error, timeout error, or other connectivity issues. I don’t want to be detective here but I’ll gonna say it is temporary issue.

Only the Admin can confirm if the server was glitching/down.


Sorry yesterday it was my first day so I was limited with my answers here it is

What do you mean by it was
Will it automatically fix

Try again, I have no issue with the ftp server, just when connecting, ensure you accept the server certificate, (Or reconnect then click Accept), also, 60 seconds of Inactivity shuts it down, but that is not what is happening,

Can you copy the Filezilla Status/Log like so:
Status: Resolving address of ftpupload.net
Status: Connecting to…
Status: Connection established, waiting for welcome message…
Status: Initializing TLS…
Status: Verifying certificate…
Status: TLS connection established.
Status: Logged in
Status: Retrieving directory listing…
Status: Directory listing of “/” successful

I see you entered a custom command, this is my output of that command;

|Command:|AUTH TLS|
|Response:|234 AUTH TLS OK.|

So try again and show us the log, also from the filezilla community

Failure to receive a reply to the AUTH command is almost always the result of a malicious firewall actively sabotaging the connection.

So also check your firewall that it may be blocking it!

1 Like
Status: Resolving address of ftpupload.net
Status: Connecting to…
Status: Connection established, waiting for welcome message…
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 399 of 6900 allowed.
Response: 220-Local time is now 04:15. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220 You will be disconnected after 60 seconds of inactivity.
Command: AUTH TLS
Error: Connection timed out after 20 seconds of inactivity
Error: Could not connect to server
Status: Waiting to retry…