Ftp connection with dreamweaver

After reinstalling Dreamweaver, on a new install (Mac), I can no longer establish an ftp connection with my sites. (I’ve tried two)

FTP Adress: ftpupload.net
FTP-port: 21
Username: epiz_25797093
Root Directory: [BLANK]
URL: http://finnenven.epizy.com/

I get an error saying “The remote host actively refused the attempt to connect to it”. What am I doing wrong? The settings worked fine 5 days ago!

try using ftp.epizy.com instead of ftpupload.net it might help


Unfortunately, it makes no difference. Once again, the settings worked 5 days ago.

yeah I did read that but thought that maybe the ftpupload might have had an issue and was worth trying the epizy one, oh well :frowning:

have you tried another computer just to rule out the possibility of something odd going on with the mac ?

What should I use as “Server Name”? Is it the Site name in Dreamweaver?

i dont have that option for some reason


It doesn’t look like you’re using Dream weaver. How do you add pictures to a post? Maybe it could help if I could include a screen grab.

Can you screenshot the setup screen?

oh crap I posted my filezilla screen lol , sorry its been a long day

one moment

---- pictures ----
you can screen grab and just paste into message, no need to save file

Setup screen
FTP setup

Hope this works (and helps).

FTP Choices
FTP choises

Under “Root Directory”, try typing /htdocs.

And try “FTP over SSL/TLS” (Both options), and try unchecking “Passive FTP” (If the above does not work).

1 Like

Error message

See me post edit :slight_smile:

Thanks for your effort. I’ve tried all your suggestions. None works.

Can you install FileZilla and try connecting? If it works, the problem is with Dreamweaver.

Does this mean that it doesn’t work?

for DW

Filezilla - we need full log


The “Remote certificate not trusted” message is weird. The log snippet shows that you are connected to the IP address of our FTP server and are using the hostname ftpupload.net, which is the domain in the certificate our FTP server uses.

My first thought is that this may be caused by a virus scanner or firewall or something like that “protecting” you by blocking access to our FTP server. If you have a virus scanner, could you please try disabling it? And could you try to connect over a VPN?