Ftp connection with dreamweaver

I tried re-installing Dreamweaver on another computer (and it recognised all the settings). It used to work, but now I get the same error.

And I repeat, it worked 5 days ago on my main computer.

Please, also note that the error message says: “The remote host actively refused the attempt to connect to it”. Doesn’t that imply that the issue is at the host’s (epizy) end?

Once again, can you please download FileZilla and share the full logs? This will be able to tell us exactly what the issue is, instead of randomly guessing and telling you to do stuff (I already tried that).


It does imply it, but someone implying something doesn’t make it a fact.

Any number of things could have changed in the last five days. And I’m not aware of any changes on our end that could explain this.

But a “user friendly” message from Dreamweaver doesn’t tell us a lot, but logs from FileZilla show the actual FTP connection being set up, which is a lot more informative.


Mac Dreamweaver: In the Site window, choose Advanced > FTP log

hopefully it should shed some light on the issue


Sorry. No such path (assuming you mean Manage Sites…/Servers).

It gets weirder. Fortunately, I could boot from my previous SSD, and the connection works! Ive gone through every Dreamweaver setting I can find:
Site/Manage Sites…
They are identical in both cases. Still one works, and the other does not. (same hardware)

This tells me that there is nothing wrong with either Dreamweaver or Epizy. Is there anyone familiar with MacOS, who can tell me if there is some setting that can interfere with the FTP connection?

Oh, by the way. I did find one little anomaly. Originally I left the “Root Directory” blank. Then Greenreader9 suggested I type in “/htdocs”. I then noted that my second computer said “htdocs/”. Finally, the version that works says “/htdocs/”. Unfortunately, typing in “/htdocs/” does not fix the problem.

try removing passive mode
try also temporarily turn off the firewall

I found something that might have something to do with your backup that is on the SSD,
but you can’t do that FIX (only someone who has authority over the FTP server - assuming it’s a problem at all)


Removing Passive Mode makes no difference.
If you’re referring to the Firewall in MacOS. It is off.

Your link refer to Big Sur. I use use Catalina. (The SSD that works runs Mojave.)

The more I think about it, I have a distant memory of having to do something to make Dreamweaver work on the SSD. I can’t, for the life of me, remember what, though. It was several years ago.

Update. I believe I’ve found the culprit. It was Little Snitch! It had been set up to completely block Dreamweaver, for some reason. When I opened Internet access for Dreamweaver, it connected just fine.

I think we can declare this as solved. Thanks for all your assistance.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.