File Manager tree directory question

Website URL

Hi, I have a website with its internal folder not able to connect to the iframe in my website code. I would like to know the full file path or directory that lead to the index.html of my website so I know where the folder is located.



Welcome to the forum. If you go to

Then, click on your domain and scroll down you can see “HOME DIRECTORY”

Your web files are in “"

1 Like

Hi there,
<iframe> are interpreted in browsers, so it only starts at / for your website root, while including the htdocs would be a huge mistake.

And it is possible that it get blocked by this (unlikely, as the whole this is still in a browser):


Hi I am still a bit confuse here. So I have a folder name “background”

so the iframe src is.

   <iframe id="iframe" src="" title="backgroundtest"></iframe>   

Still the link doesn’t work. What am I missing here?

Can you share your real URL? Without it, we can only take (possible incorrect) guesses.


The server is case sensitive too.




Are 2 different directories

<iframe id="iframe" src="" title="backgroundtest"></iframe>  

The folder “Background” is capital “B”

What is the URL to your site?

My guess is that the correct path is something like this:

<iframe id="iframe" src="Background/background.html" title="backgroundtest"></iframe>  

But, depending on what browser you are using, you might run into things like CORS errors. Test it on multiple browsers to see if it works.

1 Like

Okay, this is the full path now. Still not working

   <iframe id="iframe" src="" title="backgroundtest"></iframe>
1 Like

If you open the developer console in the browser, you should be able to see the cause of the error. I am using Vivaldi browser (based on Chrome) and I can see your iframe content. Are you using Firefox? Or some non-Chrome based browser? Different browsers handle iframes and embedded content differently.

1 Like

I am using firefox and chrome. Is there a universal fix for all browser to this?

Deleted photo

1 Like

Not necessarily. I have struggled with this issue on Firefox too. Maybe the answer can be found in these search results (see link below)? I have put my issues on the back burner and focused on Chrome development. I figure that the audience for Firefox is smaller and I will eventually get around to solving the problem. My issue is related to CORS but, I haven’t solved it on Firefox yet. But, I know that it works in Chrome-based browsers. It’s a complicated subject that changes based on where/how you are hosting it (e.g. localhost development vs. a public web server).

I wish I could give you a better answer. But, it’s most likely a browser issue. The developer console (or developer tools) should show you the specific error you are getting. One other thing: make sure that you don’t have any ad-blocker plugins running which may also block “external” content. Disable all your ad-blockers and view the developer console to see if you can find out what the specific error is that you are getting.

Okay, I want to edit some of my post, how do I do this?

1 Like

If you click the “pencil” icon you can edit your forum post.

But there is no pencil icon on my post

1 Like

On my browser on Windows 10 it looks like this:

1 Like

Do you have admin access that you got the pencil?
I tried different browsers and the pencil is not showing next to the chain

1 Like

This post might be helpful too:

It talks about 403 errors.