Error after 3 days of trying to add domain

Website URL

down below

Error Message

Wystąpił błąd podczas dodawania domeny.

To mogło wystąpić ponieważ już dodałeś/łaś tą nazwę domeny do innego konta albo nie zmieniłeś/łaś nazw serwerów.

Musisz zmienić nazwy serwerów przed dodawaniem lub parkowaniem domen w panelu administracyjnym:

Proszę zmienić nazwy serwerów domeny na :

(Możesz to zmienić w panelu u swojego rejestratora domeny.)


Jak tylko zmienisz nazwy serwerów, możesz dodawać lub parkować domenę raz jeszcze. .

Once the name servers are set it may take up to 76 hours before the domain can be added here.

Name servers MUST be set before adding the domain here, if your registrar REQUIRES that you add a domain before setting the name servers then you will need to use a different domain name / registrar (or contact there support requesting they manually set the name servers). We are NOT able to add domains to the vPanel without the name servers being set firstly. If this is a requirement, please UPGRADE, on our premium hosting we do allow domain names to be added without the name servers being set. Please do NOT create a support ticket unless you have waited at least 48 hours after succesfully changing name servers / adding domain. Please do NOT create a support ticket unless you have waited at least 48 hours.

Other Information

I have bought domain via, set dns as mentioned in infinity free tutorial waited over 3 days and I am still receiving error messege mentioned above. I have already set A records to IPs of my infinity free server (as found in one of forum topics).

As I can notice there are different namespace server names, although I can ping those from tutorial.

What I did wrong?

Thanks in advance for help.

my website url:

infinity free tutorial:

Please share your own registered domain instead of your free subdomain!
Then we can check if you actually setup the nameservers correctly.

To me it sounds like this:


Please share the domain name you purchased from OVH that you want to add to the account?

The error says that your nameservers are not correct. That either means that the nameservers are in fact not correct, or there is an issue in the nameserver check. To know which is which, and who needs to do what to fix this, we need to be able to check the current state of your domain.

This seems a bit premature to me. If you tried to add the nameservers to OVH and OVH refuses them, then yes, this is relevant. But so far I don’t see anything to suggest that this is the case.

No need to conclude “you cannot add the domain here” without trying and checking first.


Sure! Sorry for misunderstanding.

My registered domain is:

OK, I saw this:

Basically, if you are using a rather new hosting account with the prefix if0_, then this is good. But if your hosting account starts with epiz_, then you should use

Please tell me if you have more problems!


Hmm, your domain is configured in an interesting way. The subdomain is pointing to our nameservers, but the base domain does not have any nameservers at all.

Do you own the domain as well? If so, you may want to set the nameservers on there as well, wait a few hours, and try again.

That’s actually better advice. You have legacy epiz_ accounts, so the nameservers may not be accepted.


I do have an epiz_ account.

I have changed ns, will wait few hours and check again.

Could you please add that explanation to tutorial from where I have read my first dns setup?


I do not own the city master domain I just have bought subdomain wloczykije at

I have changed ns, will wait few hours and check again.

Please do not close the ticket yet.

1 Like

Sorry, but regulars aren’t moderators! I can’t edit posts of this kind.
( Maybe you can refer to @Admin , he of course has the ability to edit that.)

Adding to this, you aren’t really creating support ticket of any kind — You are actually getting support from a community, full of :heart: :heart: :heart:



As “” is not a registered TLD, you can’t add subdomains of that domain to your account. You can attempt to use the “Addon domain” section of the panel, but it probably won’t work.

I’ve added it to my to-do list

Big disappointment after getting out of Google Blogger platform, where this specific subdomain worked.

So the domain didn’t work here? You already tried?
But the nameservers hasn’t updated yet. I suggest you to try again after 3 hrs or so.
And you can always go to Login to your account - InfinityFree to see if the ns were correct!

If you really cannot add the domain then sorry, there’s nothing we can do about it.

Unfortunately, the platform only allows official TLDs to be added as Addon domain (otherwise, it will throw an error like “too many dots” or “invalid nameservers”). Feel free to keep trying though, as the panel is a bit buggy and it may allow it randomly. You can also attempt to create a new account with the domain if you want (using the nameservers), but again, that may or may not work.

The only subdomains the platform allows you to create are subdomains of base domains already on your account (Like, and subdomains of domains that are provided for free (Like “”)


Hell yeah - it worked!

However after entering my paid domain ( DNS still does not resolve my query.

Do I need to wait another 3 days to propagate DNS, although I have added in my operator dns names?


@Admin could you please update the tutorial about adding proper dns names in scope of having old or new account?

1 Like

It can take up to 72 hours for DNS propagation, yes.

Currently, is redirecting to

Already did, after your previous post


Thank you very much for your assistance and support for community.

I have last problem to discuss, because when I have started the process mentioned in this forum thread I was trying to get my new domain seen as default of my page.

But now I do input new domain:

Zrzut ekranu 2023-07-19 074424

and get the old one when page loads the old one.

I would prefer to have the main address set to my new domain.

Is it possible? And what with certificate?

Sorry I had in mind new address (improper graphic added in previous post):

Zrzut ekranu 2023-07-19 074842

Have you made any redirects to the original domain? Then delete the redirect.

Or you have parked your new domain to the new one (I’ve never parked a domain before, so I am not certain, but this is possible).If so, delete your domain from your control panel and add it again to the system, with the “addon domains” function.

After making the new domain seperate, you can now use the redirect function in your client area to make a 301 redirect from your old domain → your new domain.
Or maybe, delete your old domain and park it over your new domain. Still, I am not certain about this. Using the redirect function is still recommended.