Dear all,
I have been using Infinity free from a couple of days but never actually felt this issue but from the past few days, I am not able to open my website I keep on getting Error Code.

I request you to help me out rectifying the base issue.

Please leave your valuable Suggestion on HIDDEN BY MOD

If you’re using WordPress, try to change the URL from HTTPS to HTTP on phpMyAdmin if you’re using Cloudflare’s Flexible Mode by following this guide:

  1. Go to your Control Panel, then click on “MySQL Databases”.
  2. Click on “Admin” near the WordPress database you want to edit.
  3. Go on the wp-options table (the name might differ, depending on the prefix used to install WordPress).
  4. Change the siteurl and home values to the HTTP version of your domain, for example https://yourdomain will become http://yourdomain, and execute the query.
1 Like

Dear @Ergastolator1,

I appreciate your Concern regarding my issue. but sorry to tell I have already tried this method but there isn’t any progress in this.

Please let me know any other Option.

My suggestion, just add your own SSL from this new feature:

1 Like

@adisp007 sorry not working

Why not?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.