why does my dashboard look like this unlike what it is supposed to look like?

Your WordPress installation messed up. You can reinstall WordPress on Softaculous…

Screenshot from 2021-01-06 20-38-03
You sure? I can’t see your website.


Are you using cloudflare? then:
How to make Cloudflare Flexible SSL work with WordPress - Docs - InfinityFree Forum

Works fine for me.


again, try using chrome. I think its an Opera issue like the last one

i am now using chrome. my domain is working fine. but when it comes to my subdomain it is not responding

Works fine for me. Try removing ?i=2 at the end. but I doubt that will solve the issue as stated here


look at how my log in form looks like
unlike the normal log in

then i cant log in to my account, what might be the problem?

While you are not getting the login page as expected, Inspect the page and look at the console tab. You will surely find that your css and js files are either not found (404) or not applied due to strict MIME Type.

1 Like

How can i solve that?

Try Chrome. Opera might be the culprit as in the Elementor case

I also tried Chrome abd it’s giving me the same issue

It works just fine for me. Please check on your phone and if that doesnt work try it on Mobile Data

Chrome is working fine on my end.

No issue with login page as well.

Have you tried refreshing browser cache?


Let me try refreshing

Your whole website is working perfectly fine for me.

1 Like

@Dancan Try to check the console in wp-login.php (Opera)

1 Like


It seems that you are reaching Entry Process Limit. 508 Error. Wait for few minutes and don’t refresh the page many times quickly.

Secondly, Use Ctrl+F5 or Ctrl + R to refresh your page. The Browser Cache needs to be hard reset and the shortcut I just provided does that.

Also Check Browser Console for any Errors. Like 404, 508, 501 as such.

No Need To Repair SQL My bad.

If any above isn’t the issue, try Repairing your SQL table. Go into phpMyadmin and select all tables in the database and scroll down and select “Repair table” from the dropdown list and see if that fixes your Issue.

I probably think the issue is Browser Cache related as other users have successfully loaded your website without any issue. Please do try the Ctrl+F5 or Ctrl+R to refresh the page. Or just clear your browse cache through its settings.


This is not needed here.

Seems like an issue with his browser/as @jester1987 clear cache and if possible list the extensions you use.

1 Like

Try to disable your extensions or reinstall the Chrome & Opera
It’s fine on our side