Cron job no more running

Hi InfinityFree Team :slight_smile:

Username or Website URL

  • epiz_30867919

Error Message

no error message

Other Information

Since yesterday 12:00 PM my cron jobs no longer runs. (runs very well since 2 months)
It’s configured to run each 2 minutes (hours empty)

I’ve tested it directly it’s works pefect in just miliseconds. So i’ve deleted the cron job and create a new one with same parameters but never runs

If someone have and idea to help.

Have a nice day :sunglasses:

This maybe?


Hello :slight_smile:
Tks @wackyblackie for your help. I’ve read this post
In my case everything is ok :
cron job url is ok
cron job each 2 minutes
cron job hour empty
cron job execute very quickly (less than a second)

Until yesterday everything was perfect, i’ve change nothing :face_with_diagonal_mouth:

What exactly is wrong with it? Is it just plain not running?


Yes exactly : non running. (since yesterday)

Here is a screenshot of my cron job

I have change to 2 min 0 hours (same url) nothing better. still doesn’t work :slightly_frowning_face:

The exact same thing is happening to me. My last successful CRON ran at 20/03/2022 11:15:00 GMT. I was also running it every 2 minutes. It has been working fine for 3 months. There are no errors or warnings anywhere I can see. The cron was not “automatically deleted” for taking more than 5 seconds, cos it was still there. I’ve deleted it and set it up again, nothing. Unfortunately “infinity free” block outside CRONs from other servers accessing their servers. I’ve even tried using CURL to bypass this but it is also blocked.

1 Like

Huh. My guess is that the downtime yesterday may have affected this. Hopefully more information will be available soon. @DaveTheDuck, can you please provide your EPIZ_ username?





Hello :slight_smile:

Tks @DaveTheDuck for your sharing experience.
My last run was at 2022/03/20 12:13 gmt+1 (paris)

@Greenreader9 today I have once again delete my cron and set it up again but still the same nothing runs

Seems to be working again as of 22/03/2022 09:23:42 GMT.


@DaveTheDuck Hi yes works for me too ! (2022-03-22 10:28 GMT+1)

so the solution is : patience


Yes, patience is almost always the solution when referring to the world of computers!


I may have spoken too soon. Stopped working again after 22/03/2022 10:25:20. Maybe because I deleted the original one and added a new one, so maybe it’s the new one that’s not working.

@DaveTheDuck my cron is working.
In my case I have deleted the original and create a new one maybe 10 times.
I have only one cron job in all my cron job list.

It’s configured to run each 2 min but in fact runs each 2,3 or 4 min.

It’s working again at 22/03/2022 14:31:35. I delete the CRON again which was for every 2 minutes and recreated it for every 5 minutes. I think this is when it started working again. I will experiment later but it seems the only time it has worked today is when the CRON was for 5 minutes and 2 minute CRONs have not worked at all today.

cool :sunglasses:
In my case not really 2 min…but more 4 min in real time.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.