Could you check this please - DNS issues

**My website URL is: **

Hi All,
I’m reasonably techie but having issues point my 123 reg to infinityfree hosting site where my website files are now uploaded. I was using awardspace previously, and when i click the weblink it tries to still go to there. I’ve deleted all files and hosting off award space and removed settings on my domain site.

I’ve set the nameservers to on 123 reg settings.

I’ve done a dnschecker and nothing is being found.

Any help or suggestions would be good.


I see it here - click me

and work fine… DIR listing currently


Appreciate you checking, then the issue is something else.

If you click on the link below it’s going to the awardspace hosting site and not infinity… any idea why that could be?



your ISP, PC, ROUTER, etc… is caching DNS records for some time…that’s why you have to wait

How long does this take, it’s three days later and the files I’ve uploaded still will not work.


I’ve tried clearing my dns cache on the pc.

How long DNS propagation takes depends on a lot of factors, most of which are outside the control of hosting providers. In most cases, the internet provider and/or network administrator are to blame. But it could be any number of factors.

Also, why does it show in your address bar? Is that where you were being redirected to?

I was using awardspace, the was their dns nameservers. I’ve deleted my domain from their hosting account and can’t see any links left to it.

It should (but doesnt) now go from 123 reg (my domain registration) to the infinityfree nameservers.

So why is it in your address bar? Did you put it there? Or were you being redirected to it?

Ok, think i found one part of the issue, my twitter account had the email address down as
but without the www, now I’ve added the www. into it i get the following.

my current 123 reg settings

that is DNS cache problem (your box or ISP)

Any suggestions?

I’ve tried and change my DNS settings in router to cloudflare instead of google and get the following.

reboot router (power off is better)
also be sure that cookies is enabled in your browser
test it also with some other browser

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.