Could not read Line from socket

I’ve been using the file manager without problems all along.

All of a sudden it is unable to save files. I see that I have been logged out yet relogging in throws “…could not read line from socket…” error.

Please Help me
How to fix that issue ? What’s the cause of the issue?

thankyou Sir

1 Like

Looks like we are getting this error too now.

same here

Me too but I did just relogin and clear the cache and done, works fine now.

Me too. I already tried several browsers and cleared the cache, but it isn’t working.

monstaFTP from CA seems to have a problem (outage, DDoS or some server work)
so in the meantime try using this one (also official)

1 Like

I have the same problem. But with Filezilla is possible the connect. Why? what’s the difference ??

yai i did but my issue still not solve

Hello, this is probably related to this issue as the File Manager relies on FTP. Normally, if the file manager gives you the error “cannot read line from socket”, it can’t connect to the FTP server.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.