Control panel loading freeze

Username (e.g. epiz_XXX) or Website URL

http://lindacom.infinityfreeapp.com/

Error Message

I can’t access the control panel. There is just a loading screen. (I am able to access the file manager with no problem)

Other Information

(other information and details relevant to your question)

Can you please share a screenshot?

I imagine this is your internet timing out on it, Can you try using mobile data or 3,4,5g?

Is there a 5g support? (sorry my knowledge is timed out)

IDK, People in the UK are protesting, But it is kinda happening, People in the UK think it is causing covid.

I logged out and connected with the mobile but still getting the same issue.

How weird, I have no issues here, What page are you connecting to, Or is it the main one?

try using VPN?

Even I have the issue(tried all)

isnt2
:expressionless:

After logging in I clicked the control panel button on the main page and I am unable to access. I see there have been some recent changes to the content on the main page so maybe the control panel link didn’t get updated?

i also have same issue.

I’ve just checked and I have no issue, And bayodino, I have them JS issues, but everything works fine here.

Sounds like either internet issue or an issue behind cpanel itself, since it only works for you.
I tried cpanel.rf.gd it works.

Yeah, I’m on cpanel.epizy.com, Probably is internet or something.

If I refresh cpanel for multiple times it works well n good

From my side, cPanel loads very much fine.
Yes, it took more then expected time to load. I agree.

It was also slower on my side which was very unusual than before :thinking:

1 Like

For me it took 5 minutes to load. Now not even 5 seconds. Jajaja what’s wrong? My internet speed is still same.

1 Like