Can't upload files (via File Manager) and getting a virus warning to boot?

[epiz_24239196] (Login to your account - InfinityFree)

Trying to upload some files, which I’ve done in the recent past w/no problems. Upload starts, either 48K or 64K gets transferred, then stalls forever.

Sometimes I get a virus warning (from AVG antivirus) telling me that the is infected with URL:Blacklist! WTF??? What’s going on with this site (InfinityFree, not my site) anyhow?

Use FileZilla instead

1 Like

Do you know for certain that that’ll solve the problem (in other words, do you know what the actual problem is), or is this just the generic tech support suggestion like the classic “reboot your computer” when they have no clue WTF the actual problem is?


OK, so how do I use FileZilla once I download & install it? Is it obvious?

1 Like

So just out of curiosity, do you know why File Manager isn’t working in this case? I’d rather not have to download yet another piece of software just to do something that SHOULD WORK WITHOUT IT.

It is not working because AVG labeled it as malicious, when it is not.


FileZilla is actual FTP software. The online file manager is an online FTP service. The online file manager is not really meant for large tasks, and it is only there for people that are not able to download actual FTP software.

The online FTP service is really just a workaround for how you should really upload files.

Your anti-viral software may have marked it as spam for many reasons, and it may be blocking you from correctly using it. Downloading real FTP software will certainly solve this issue.


But why is THAT happening? Never had this problem before.

So online file manager is recommended for quick editing html, php, or CSS files, and not for uploading (especially big) files.
If your antivirus blocking, add it to whitelist.

1 Like

I do not know, but you should be able to whitelist it. Maybe this helps:


“Large tasks”? I’m trying to upload 1 goddamn file. And it’s always worked before; why not now?
I get the feeling that nobody here really has a clue as to why I’m experiencing this annoying problem.

Plus, as I say, it only triggers the AVG warning sometimes: the other times it starts the transfer and then just stalls, with no virus warning.

What I’ve experienced is if the file is over 2KB, it will not upload with, but FileZilla or WinSCP works fine. If your file is over 10MB, the server will reject it.

1 Like

We know exactly why this is happening, its because your anti-viral software is blocking it. Additionally, it may stall because it is a website that everyone on the iFastNet service can use, and it can be overloaded at times.

As for why AVG only shows a warning sometimes, I can’t tell you. Mainly because I have no idea how AVG works, or what it looks for.

Just download FileZilla. Its small, easy to setup, and it works.


The file I’m attempting to upload is 3.4 MB. Other files in that folder that I’ve SUCCESSFULLY UPLOADED in the past go up to 8+ MB, so that SHOULDN’T be a problem.

Why don’t you admit that whatever software this service uses is just flakey? As I’ve written several times, I’ve been able to do this simple task before w/no problems. Haven’t changed anything on my end. So why the problems NOW?

It is. That’s why you should use FileZilla.

If you hadn’t changed anything, then you wouldn’t need to upload XD. But with all seriousness, you should use FileZilla or temporarily disable AVG.

Because you haven’t set up whitelist rules in AVG.

1 Like

But that doesn’t explain the problem that’s really stopping me, which is that the upload stalls after 48K; the virus thing only happens occasionally. Why is it stalling? I tried this last night and had the same problem, so I doubt if it’s a matter of server overload (although I guess that’s possible).

Let’s calm down.
To OP, it’s your internet. I upload dd generated 3MB file, it uploads fast and successfully.


1 Like