Can't login into Filezilla

Website URL
explorenow.infinityfreeapp.com

Error Message

Status: Connecting to 185.27.134.11:21…
Status: Connection established, waiting for welcome message…
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 819 of 6900 allowed.
Response: 220-Local time is now 06:57. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220 You will be disconnected after 60 seconds of inactivity.
Command: AUTH TLS
Response: 234 AUTH TLS OK.
Status: Initializing TLS…
Trace: TLS Handshake successful
Trace: Protocol: TLS1.2, Key exchange: RSA, Cipher: AES-256-GCM, MAC: AEAD, ALPN:
Status: TLS connection established.
Command: USER if0_35132758
Response: 331 User if0_35132758 OK. Password required
Command: PASS ********
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server

Other Information
What I’ve did to solve the problem:

  1. I used the credentials as shown in the FTP Details section within the control panel of infinityfree, also, i didn’t just paste the password into Filezilla, I typed it out.
  2. I used the password for logging into my infinityfree account.
  3. I’ve tried with different IP as shown in this video
    https://www.youtube.com/watch?v=AzPvISjsAjA
  4. I’ve tried the solution as stated here
    Unable to login into Filezilla FTP - #5 by LinkinWorld
    Help, I cannot connect to FTP

Did you just create the hosting account? If not,create a new ftp account in filezilla
set hostname as

ftpupload.net

set username and password to the ones in your IF dashboard.

Dont type them, click on them with left click in IF dash and ctrl+c then paste in filezilla with ctrl+v

leave everything standard, port standard, auth mode standard
and tell us if resolved

1 Like

Hello Softhub,

Thanks for your guidance on setting up the FTP account in FileZilla. To clarify, I haven’t created a new FTP account yet, but I did find some FTP details in the control panel as show below

I’ll try out the method that you mentioned, which is:

  • set username and password to the ones in your IF dashboard.
  • Dont type them, click on them with left click in IF dash and ctrl+c then paste in filezilla with ctrl+v

As for “leave everything standard, port standard, auth mode standard”, could you further elaborate on how do I go about it? I don’t think I have changed anything in the settings…

I’ll follow these steps and let you know if it resolves the issue. If you have any additional tips or if there’s something I should be aware of while setting this up, please let me know!

Thanks again for your help!

1 Like

Are you able to login to the control panel if you click the big green Control Panel button at the Home page for your account in the client area?

If that doesn’t work, it could mean your hosting account password in the client area is incorrect. This can happen if you change the account password using the change/reset password functionality of the control panel itself. In any case, you can reset your hosting account password through the client area (under Account Settings) to fix this. Then login to the control panel again.

It it does work, then simply logging into the control panel can be enough to re-enable your FTP account.

4 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.