All web pages return http 500 not sure why

What do you suppose the issue with the network is actually? All the issues we’ve seen so far are the result of your website code. I haven’t seen anything that could be remotely caused by any network or DNS related issue.

Most of our servers block ping requests, which is why traceroutes fail. That doesn’t affect your website though.

Also, no need to worry about the high latency of some intermediate steps. Network routers are optimized to route network traffic, not respond to it (hardware vs. software handling), so (as you can see in hop 10 vs hop 9), devices connected behind the router may see much better latency than the router itself.


Well I have tried two machines and the test I did was from cloud based services so did not involve my ISP or internet . In fact not from my location. Your webserver times out indefinably from my own ISP. From . http://gsuitetools/traceroute i ran a trace to my website. It was working sending SQL up to week ago fine then suddenly would not send data with no error indicator 95s is 11 times the normal transmission speed of 8 seconds it should be and suggests a problem with our server do you own this server []? one of the other people here on this forum used code to send in data so its not the coding otherwise that could not of transpired yesterday I am grateful of OXY for confirming this to me. Also if it was latency as you suggested the ftp of the image would not go up to you which you can see it does. Yesterday there was a complete failure of ftp which i presume you know about as its resolved.

Hugs D

I just wanted to point out that your website with the current code you have has a lot of security holes.

In short, I can change the album cover (img), the text in the list, and so on with a certain URL (through the browser), because your code allows it and does not do any checking.

There is a certain PHP file which of course I didn’t mention here (so that others don’t get the idea) which simply receives everything I send to it via URL and it sends that to your DB (internally).

Basically the same as what your PC DJ/radio software does in communication with the server…

Your PC software generates some data/code, then sends it to a PHP file (which “serves as a listener”)
and “generates a web page” based on what it receives.

But let’s put that aside… now concentrate only on one thing (I assume it’s changing the pictures from the album)…go step by step…


its ftp image up as there seems to be some isp issue i contacted Wildcard neworks who i believe said contact fastnet who maybe applying filters to cisco copp which cause control plane to f=that affect some network timeouts

Is this kind of err php8 to php7. Wackaby said You can’t assign blah blah bla aid no error Edwin

try it for your self

1 Like

Oxy you got it dead right however the bit is failing which i cant find an answer to is why on the 27th November 2022 this uploaded track information and the day after failed .

I think there has been something that caused this I tried to ping
This gave

PS C:\WINDOWS\system32> ping

Pinging [] with 32 bytes of data:
Request timed out.
Request timed out.

I tried tracert
this goto step 9:
9 31 ms 26 ms 31 ms []

Then time out… I tried this on cloud server and found various issues of this wild card taking 95 ms to operate this then moved to [] dot now why its even in this country as this website is in usa … i reset WLAN and tried other winsock resets nothing has shifted this

You can’t ping free hosting domains or IP’s, we block pings.

You can’t access the IP address of free hosting domains, as multiple domains are hosted on each IP.

I don’t understand why you are so preoccupied with DNS, the issues that plaque you site have absolutely nothing to do with DNS, and absolutely everything to do with your code.p


That’s not a web server, that’s a core router in the datacenter (owned by Wildcard Networks), which provides internet access to us in the datacenter. All hops after that time out because our servers don’t respond to ping and traceroute packets.

It doesn’t really say anything about your website. And I’m pretty sure that the database connection between your website server and database server doesn’t even go through that router to begin with.

Also, the fact that retrieving the database info on the “now playing” page just works means the connection between your site and the database is fine.

Whatever issue is giving you trouble adding songs to the database is caused by your code. You seem to have done a lot of trial and error to make everything work, and it’s very likely that you slipped up somewhere and accidentally introduced an error somewhere in the code. That’s no problem, those things happen and I’m sure we can figure this out.

But what doesn’t help is involve things that are definitely not related. Every issue in this topic is a code error. Please don’t bother looking at traceroutes, pings or DNS responses. Whatever you see there is normal and not the cause of your issues.

Your website isn’t in the USA. Our free hosting platform is hosted in the UK.

For me it says this:

Parse error: syntax error, unexpected '}' in /home/vol1_2/ on line 85

So again, it’s a code error, not a network error.


Not for me saw no error if I cant ping or tracert your websites how can you please tell me how to fault find this network issue to connect my application to your website which was connecting two weeks ago as you are sure to know from my threads it stopped working that Monday when I had not altered the site.

Escalations team email please? As sky informed me they can see no errors on their systems showing my communications with your servers was in error therefore I am led to believe this is your equipment restricting communication. If I can run my add routine from internet and so can another one this forum why are you blaming my code.? This leads to believe your hardware is not dealing with my responses otherwise i would see error status which is not evident.

You seem in denial that there is a fault on your service that was introduced 28th December 2022

I don’t know what network issue you are talking about, there is no network issue. The reason why this is not working is because your code is incorrect. If this was a network issue, it would look a lot different.

I already tested the network for you, even though I know it works. Everything is working perfectly fine.

You cannot ping or tracert your free hosting website. No free hosting user can do that because of the way our servers are setup.

There are no errors in the communication of your website to our server. The issue is how your code is configuring and managing those connections.

That is proof that the network connection is working, and it is the code on the your site that is not.

More proof that your code is not working. If the server was failing, your would get error codes. Things like load_failed and HTTP 500 and more would start appearing. So the server is working fine. It it your code that is not.


@Admin admin, I have been sending up data all day more than 12 hours worth every 3 mins this is a considerable amount of data with no data error fault being shown at my end in my log .

Your system is then by your own admission receiving this large amount of data which you should be able to easily locate can you please explain if you received it as my tests as well as OX clearly shows video on his post showing my coding works which you are remiss to inspect the routine injects into database.

Clearly as you stated there was no network error by very nature you must have received my data and not processed it it please provide me your network log from the today for my SLQ database? Your are aware OX has been able to inject data all yesterday so were is the huge data from yesterday and today?

Yes, we have received the data, but no, we can’t give you the log, because it does not exist. We don’t keep logs because the insane amount of space required to store them. Plus, MySQLi and PDO both provide functions that allow you to find the error yourself.

Correct. So that means the system works, and it is your code that is not. So now you need to troubleshoot your code, which is what we were trying to help you do before you went off in a radically different direction.

Please look back at earlier posts in this topic and make the suggestions that were made. It’s not really worth our time to say them again since all you have to do is scroll up and find them.


Please provide details in PHPAdmin on how to view errors that a created by not submission of data? A it is not evident to me that it has created ay failure log on my website.

Your system changed to stop me sending in my data from my computer on the 28th November 2022 you need to look at that date to see what changed both Microsoft and Sky have said this is your fault not there network or there software as they are confident my internet and my device is peachy.

You say you cannot be bothered to look for data . I caution you that if you process data in the UK then you are doing it under the Information Act and need to be compliant with how you deal with public data which is sent to you which you state you have received and processed… As is the case with data you are obligated to ensure that it is kept safe . How is it then that you cannot elaborate on how many records have been sent to you during today then . It would suggest that you are treading close to be in breach of GDPR. when can I expect you to to take this complaint seriously instead of complaining about my code which functions as OX suggested. I can only therefore suggest that I think that you are blocking my data entering my SQL and that is why you will not provide me logs as it would show me exactly what was being done with my data and were it was being routed too…

My you seem to be confusing your self people trip up

Not in PHPMyAdmin, in your code. Use the error functions.

I doubt those companies have looked at your code.

That’s not what I said. Read my previous post. And GDPR is about the processing and storing of data you already have / are collecting.

Why would we write custom scripts to do that when we could just suspend your account. And since Oxy is able to inject data into your database, that just proves that we are not blocking your data.


I am not going to stick around here and argue with you about what the problem is. If you don’t want to fix your code, fine, but I am not going to waste my time convincing you that is what is wrong.


Quite frankly @Greenreader9 as it labels you as a moderator you have to stick around as your obligated to so .

Do you want to now talk about network services and the emails we have received in regard the use of Cisco routers to filter our data of elsewhere. . Which we have email evidence of and the second company address that are alleged to be doing this or are you going to provide a proper company contact point and not a forum that you are all company members in ? I have asked for escalation and this usually means contact point being provided that I can email or write too do you have either.

There is no network issue. The pings and traceroutes not working is completely normal, and there is absolutely nothing to suggests that there is a connection problem between you and your website, or between your website and your database.

phpMyAdmin can only show you the data that’s in your database. It can’t show you what data your code tried to add but failed to do so for whatever reason.

We don’t record PHP errors, server access logs or database query logs because the data volume is huge and would take substantial server power and storage space to record. We’d rather use that server capacity to give to website owners to make their websites faster and capable of handling more traffic.

It’s not that “we can’t be bothered to look for it”, it’s that we actually don’t have it.

What does Microsoft have to do with anything? And who or what is this “Sky”?

Are you referring to the Freedom of Information Act? I don’t know the details about that because InfinityFree is not a UK company, but as far as I can tell, the law only requires that public institutions (i.e. government institutions) need to make public official documents and correspondence.

iFastNet is a privately owned UK company. They are not a public institution, so they have no obligation to publicize any documentation.

Running a EU company, I know more about the GDPR.

A few things to understand:

  • The GDPR only covers personal information. Website error logs and database traffic are not PII and so are not covered by it.
  • One of the principles of the GDPR is Data Minimization. Which means: don’t collect and record more data than is necessary. We don’t need to log all errors and database traffic to comply to any data retention law or provide our service to you, so by principle of the GDPR, we should not be recording it.

I’m doing my best, but your supposed evidence of issues seems so completely and obviously irrelevant if you have the slightest understanding of how the system works that there is simply no way I can seriously consider it as an a possible explanation.

He isn’t. He is a community moderator, not a staff member. He’s here entirely voluntarily and has no obligation to respond to anyone or anything ever.

Nobody is obligated to help you. We’re by no means requires to provide you with an email address, phone number or any other contact method. We clearly state that we do not provide customer support, we only offer a forum for community support. If you don’t agree with these terms, don’t use our service. Remember: this is a free service, so technically you aren’t even a “customer” because you haven’t paid us.

We do take messages like yours seriously because they can help indicate system issues and help people use our service successfully. That doesn’t mean we’re required to move heaven and earth to make your service work.

I jumped in because I think there is a way we can solve the issues we’re having. But I cannot do so if all you do is point to unrelated things demanding we “fix” it (even though it’s working as intended).

By now, I don’t even know anymore what the issue is in the first place. You say your add_track_blob2.php script isn’t submitting any data into the database anymore, but @Oxy and even you yourself proves that it does.

I would like to try one more time to help you. But to do so, please provide the following information clearly and in detail:

  • A description of what the desired situation should look like.
  • What part in this setup doesn’t work as intended.
  • What do you expect to see in this part.
  • What do you actually see in this part.
  • A clear set of actionable reproduction steps. That means step-by-step instructions I can follow that should insert the data but doesn’t.

If you can’t or won’t provide this information, then I cannot help you, because I cannot fix an issue I cannot confirm exists in the first place.

So if you want to actually solve this, please answer the questions I have asked.