553 Can't open that file: Read-only file system

as it says. I can’t write or change the files in my account. any ideas?

My website URL is:

What I’m seeing is:

I’m using this software:

Additional information:

Upload all the files on htdocs, and edit them from there. If your files don’t edit, try editing them in the local system and reuploading them in the htdocs.

everything was working just fine. but suddenly even the host’s file manager can’t edit… but i try that . thanks…

no. doesn’t work…

Where are your project files located on your hard drive?

does it matter? i was looking for a way to upload big files. so we got into fight(with filezila) and i guess. i messed up the ftp somewhere along the line…

You can’t upload files bigger than 10000 KBs (10 MBs on Linux systems).

i’m using windows 8.1. i fixed that with google drive. now this problem popes up. well it’s not that bad. something new to learn… so about the error. have you seen such problem before?

No, never on my life and my experience with FTP. My file system is read-write, so I can read files and upload them. Maybe you’re trying to upload files in the wrong folder; the right one is htdocs, or the account has not read-write permissions. So try to remove the domain, create a new account with the domain name you want (example: dungeonmaster.epizy.com) and upload the new files with the net2ftp File Manager present on your Control Panel.

ohhh. that’s nice idea. i try…

it got even more messed up. it says i have to pay for new domain…!

I’m trying to understand this topic, but I still don’t understand where or when you see this error. Can you please answer all the topics in the topic template?

not sure what you mean. but perhaps it’s a temporary problem. when i first made my site. sometimes whole site would go down. i try again tomorrow to see any changes.
the permission for files was forcefully set to read-only and i couldn’t change. it…

That is a temporary issue, and should be resolved soon after the Admin receives a reply from iFastNet. We don’t know for now when the issue will be resolved.

Hi, I have the same issue it seems.
Earlier today I uploaded a bunch of files via ftp. It worked.
I kept editing a file and reuploading it. It is a small file (5Ko).

But suddenly about 1h ago I got error messages about permission denied and read-only filesystem.
I cannot remove, upload or rename anything.

I tried the web based file manager (https://mftp.infinityfree.net/#), same results.

if it’s like that then I’m not in a hurry it was probably my own fault … I go practice some programming or something until it gets fixed…

is that so? then it’s not my fault then…:sweat_smile: well maybe they are working on their server or something…

at first i thought i finally gon and don it…:fearful::sob:

My site also has this problem. It was working normally, but started not saving any files, I can only read files that are there. Not even Filezilla can write any files anywhere. Error Appears: 553 Can not Open This File: read-only file system

My website is http://detaquaritin.ga


I have this problem as well. It also shows a STOR failure error.