403 Forbidden

I have started receiving this error code, for various pdf urls:

403 Forbidden.
The website’s configuration prevents you from accessing this page.

For example:

The file attributes are ok.
I have tried disabling .htaccess file, to no avail.
Interestingly, I have had some pdf pages work. But only intermittently.
It does appear to be a server problem.

It works just fine for me.

1 Like

Thank you for letting me know.
That is strange.
I just tried again. Still the same problem for me, though.
“403 Forbidden”
I have tried various browsers and different computers, all to no avail.

Isn’t this the page? It can’t be the problem of the server as I can access it. Did you try with a different WiFi connection? Perhaps a VPN. Or use proxysite.com

Yes, thanks - that is definitely the page!
I just tried various proxies and accessed the site via my phone, using mobile data, so the internet connection is not going through my wifi router.
Still the same problem though.
The strange thing is that, on the odd occasion, it works.
But 99% of the time it brings up the return status code 403.
I can’t understand it.

Oh! This is indeed strange. I tried it on chrome now and it didn’t work! Then I tried with Firefox and Edge it worked. This might be a system issue. I will leave it up to more experienced people. Pinging some
@Admin @anon77371365 @anon19508339
Sorry I wasn’t able to answer it for you.

1 Like

It works fine for me, and note it might be cache,DNS cache

1 Like

Yeah. It worked for me a few hours ago on chrome. Now It doesn’t. It works on Edge and Firefox tho

Thanks for trying.
Its all very strange.
I don’t think it is a DNS problem, as the problem occurs on different computers.
I really can’t understand why it is intermittent.
On rare occasions, it works. But, most times, it does not.
It does seem to be some sort of server or system problem.

1 Like

Well yeah,
I replaced the last thing(?i=1) with ?i=3 and it redirected to 403.

1 Like

1 and 3 doesn’t work for me. But 2 does.

All permutations are the same for me - none work.
Actually, the url should just work as: https://www.atmloans.epizy.com/corporation/loanAgreementTerms.pdf

Many thanks to everyone trying to assist on this one. :slight_smile:

Crazy Request. Download the file, (or if you have it in your computer) rename it then can you upload that file to the server? Some times this can be the issue.

Did you mean to upload, again, the pdf file?
I actually tried that several times previously.
Although, there are also other files that have exactly the same problem, in that they elicit the same 403 Forbidden server response.

1 Like

I even tried deleting all of the website files and re-uploading them.
Still no joy though.

did you rename it?

kind of but rename it shorter. Even tho this might not be the issue, some times this problem occurs

Yes, I just renamed the file x.pdf
Unfortunately, the problem still persisted, afterwards.

Hmmm. Can you provide the .htaccess?

I removed the .htaccess file.
But the problem continued without it.