403 Forbidden

Hmm… Can you make a sub domain and upload the file there?

That is a good idea.
I will do that now.

1 Like

The account had problems creating subdomains
Eventually, I succeeded in creating one and then added files to it.
But the good news is that, after having done that, I did not get the “403 Forbidden” problem.
My problem now is that I need to use the original domain, rather than the subdomain.
I don’t know how to do that, without returning to the original problem.

Can you delete the domain from your account then add it again using the addon domain setting in the vPanel?

Well Well Well, it is definitely caused by either .htaccess or the security system,
As you have said that you have deleted the .htaccess, it is clearly the security system.
A simple fix is


I deleted the domain name. Then added it again.
But I had problems. So I deleted the account (after removing the domain name) and opened a new account.
I set it all up and uploaded the files.
But now the site isn’t working at all.
I am trying to determine why not.
I have not added a SSL certificate yet. So I am testing it on http:// only.

Hmm. Doesnt work for me. Can you please add SSL?

Yes I will add SSL.
But I have the site working on non-SSL, right now.
Unfortunately, the error is back: “403 Forbidden”

hmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm… do you have a different account?? Works perfect for me… Or use Soundars tip…

It is working for me too, right now!! :slight_smile:
I will add SSL certificate and check it all keeps going.

The SSL also seems to be working! Congrats!

I spoke too soon.
The same problem is back again.
Exactly the same as before - “403 Forbidden”
I tried disabling htaccess, which did not help.
It is driving me to drink.


Maybe because of the security system. Try the above method!

1 Like

It still works for me tho!

The error might be due to the security system as mentioned by @anon2458064. This happens when you try to access the same file again and again at a time.
After some hours it might start working without 403 error.

The Error persist not only on that link but on your main link as well https://www.atmloans.epizy.com which is causing random 403 access error. I don’t know if it’s you working right now or something else.

Actually it is working right now perfectly fine for me. But i believe that security system causes that error when trying to access same page many times at a time like in a minutes or seconds.

Thanks I will try that.

1 Like

I did not know about those file access limitations, as set by security system.
Would that limit be based upon the total number of accesses of a particular file in a given time? Or is it on a per-person basis?

I actually get the 403 Forbidden message, the first time I access the file on any day. So it would not appear to require me to access it too many times before the error occurred.

Thanks for letting me know that.
I have not been working on the site for over a day. So I doubt that it was me.
I also get other random files giving me the same error.
It is all very strange.