Your domain is not yet pointing to and on subdomain

Username (e.g. epiz_XXX) or Website URL

Validation error

Error Message

Your domain is not yet pointing to and Change your nameservers at your domain registrar and wait a few hours. You can also create an account with a subdomain first.

Other Information

Hi , i was looking for a hosting website for my website , and i discovered this one by luck from YouTube.
anyway i just created an account , and when I tried to create a free domain or subdomain i get the message above .
PS 1 : i did tried different browser but its didn’t help .
PS 2 : i want to make free domain or subdomain .

so yeah I don’t know if it was me doing something wrong or its the website . any information would be great , thanks .

1 Like

must be something wrong with the domain. may i ask what free subdomain it is (like, ect)

1 Like

I tried them all to be honest , but no luck .
it would be great to get “”,but at this point its seems non of them works .

oh god… more website errors

admin stop messing with the design cos it breaks stuff

1 Like

its not me then , thanks for the answer :slight_smile:

1 Like

Some have complained of domain names not being assigned or custom domain addon errors. Pls, have patience till the admin sees this topic!

1 Like

Of course, Thanks for stopping by


I think its the control panel, not the client area.

1 Like

I am also facing this same error

1 Like

Similar websites who i will not mention to avoid publicity , have the same problem , so i think iFastNet issue ? maybe something Similar to this topic :

Happened to me too, but I never saw this thread -_-

its not only the problem of infinityfree. profreehost also facing the problem,
it is also powred by ifast

Yep, it’s definitely similar. I just created a new announcement:


Update :

its working now just tested it and successfully created subdomain aka “free account” .
thanks admin, and everyone involved for their efforts , cheers.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.