You are not logged in.... problem

Hello everyone
I have for the past few weeks experienced the same problem.
My problem is that when I try to add or edit anything I get the same error message.(See attachment). Up until now if I try a few times and am quick enough I can avoid the message. Now it doesn’t matter how many times I try or how quick I am. How do I fix this problem? I’m happy if it’s just an annoyance like it used to be. As long as I can use it.
Thanks in advance

You're not logged in InfinityFree

What happens after you log back in? Your session is only valid for about an hour, then you have to log back in again.


Well, when I click on log back in the same thing happens. But in the past if I closed my cPanel tab and opened a new tab and logged back in to InfinityFree and afterwards to cPanel. For me it’s 30 seconds to 1 min until it expires but that’s only when I make a change like adding a SSL certificate.

what happens if you go to Login to your account - InfinityFree click the manage button and then click the cpanel button ?


Strange. I have two accounts. My main account just worked. But the other one had the same problem. And lovebug that’s how I always login to cPanel. Thanks for trying to help

@TheTech22 hmmm that is strange

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.