I’m having the same problem suddenly and this is not a new account or new domain. Please see the screenshots below. It redirects from metaforbik.rf.gd to ww01.rf.gd with a message that instructs me to disable my ad blocker. had this happen one time before but when i closed out opera and relaunched it, my site loaded correctly. This time, i tried the same thing and the same redirect occurs. Please advise. Than you.

It seems to me that this VPNs from the Opera browser have some problems
can you try another browser like Firefox?

Try visiting this www version and tell us if it behaves the same


clear the browser cache by pressing a few times Ctrl + F5 while viewing your website.
If that doesn’t help (because some browsers are stubborn) then follow these instructions

Everything works normally for me and I can see your website


That’s helkpful. Thankx for checking that out 4me. I’m using “openDNS” after determining that Google Publick DNS and “Cloudflare” are blocking my uRL. I’m glad it’s coming up 4u. I did try Chrome as well with the same result and Opera is not setup to use DNSoverHTTP since after finding out that Cloudflare (witxh is the defrault option) AND GOOGLE (publickkk dns) are now blocking my URL, opera’s “alternative” dns turned out to be completely useless. I’m really being attackkked y’all. It’s not a joke.

1 Like

I use CF /
and I can see your subdomain normally


Here is the result from chroj


I’ll try disabling opendns and using my free government cell phone’s dns again witxxch didn’t work last time but here goes nuttin.

I also tried with VPN - several locations in the US and it works normally again

1 Like

Well well well. I disabled OpenDNS and now it works fine. So in this order…
:x:Cloudflare (DNSoverHTTP) worked for several weeks and then “unable to resolve” errors.
:x:Switched to Google Pulbick DNS. Worked for several days and THEN “unable to resolve errors”.
:x:Switched to OpenDNS. Worked for 24hours and then the mysterious REDIRECT occurs.
Gee whiz. I must be dumb or something. I guess that 33 years of programming experience doesn’t count at all. I wish i were smart like you obviously are. Much much smarter than me. So that you for attempting to invalidate every singe bit of absolutely factual evidence that i presented. just like every arrogant it jerokoff i’ve ever worked with. Still appreciate your service though. Did you bother too look at my content. It’s a rhetorical question. I’ll just go back to being stupid now. Thxx 4yo help.


even TOR


And if that isn’t enough, for me it also works fine, using Firefox ESR 115 on my MacBook with Cloudflare DNS configured in my modem! See by yourself:


You can open Powershell or CMD
and enter this command: tracert metaborbik.rf.gd
and see what you get.

I don’t even know which version of ZoneAlarm you’re using and if it’s included with the FW
and what is the situation with the zones there, although I think that “ZA” would block everything and not just a specific address if the problem was with various DNS services within the FW section.

Something is causing the problem on your device or network - as you stated after a certain time

but you (now) already deleted the subdomain from your account


and now it is normal that it leads to Bodis (parked service)

And even worse, if you visit it now, the browser/device/mobile phone/router/XY DNS service/ will put Bodis IP in the DNS cache and then you will just start to see what you stated at the beginning

Haven’t you done that before? deleted and re-created subdomains?
which could give an answer as to why it behaves like that with you


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.