Wordpress won't open in chrome

Estou com um problema recorrente. Hospedo meu site na infinity e uso o cloudlflare.
La no cloudflare, em SSL > certificados de borda > DESATIVEI a opção “Sempre use HTTPS E Regravações automáticas de HTTPS” para conseguir abrir o admin. Porem, mesmo com e essas configurações não consigo acessar o admin. Não abre o CSS, abre um pagina desconfigurada.

O que eu faco?

translated by the moderator
I have a recurring problem. I host my website on infinity and use cloudlflare.
In cloudflare, in SSL > edge certificates > I DISABLED the option “Always use HTTPS AND Automatic HTTPS Rewrites” to be able to open the admin. However, even with these settings I can’t access the admin. It does not open the CSS, it opens a misconfigured page.

What do I do?

Hi and welcome to the forum

Please write in English in the future

What is your web address (domain) ?


Sorry, ok.

URL http://hialuronicaps.newcapson.online/

1 Like


You will have to temporarily edit the NS of your domain
and instead of the current Cloudflare NS

return again to ns1.epizy.com and ns2.epizy.com

and remove the domain (here) from this system and add it again
because the system did not assign you an IP

when you do it

contact us and someone will check if your IP has been added
and then you can direct again domain on Cloudflare (via their NS)

and, if necessary, edit the DNS settings of your domain on Cloudflare so that they reflect the IP assigned to you by this hosting

Otherwise, under normal circumstances, when a domain is added here to the system, the system automatically assigns you an IP
but yours remained parked on Bodis (no IP) and that’s why CF is unable to find the IP
and says that your domain/hosting is down.

If I’m not online, someone else will help you :slight_smile:


Ok,Thank you. Do you can see too if the same problem happens in
https://vrumrevestimentovolante.vrumoficial.online/ ?


looks like it’s ok now?
are you able to get into WP admin?

mixed content

when HTTPS is used, all resources should be called via the HTTPS protocol and not via HTTP

use the plugin from the article

and then when you do that visit your website
and press CTRL + F5 several times
so that you delete browser cookies


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.