WordPress Softaculous Wp-admin not working


ERROR: 1. The page will not open livingsimplyoffgrid.com/wp-admin. It just forwards to a links page instead of providing the popup for username and pass.
2. Navigating just goes to a links page with the same blue buttons.

What I’ve done so far.
1 Tried loading WordPress from Softaculous. “Removed” WordPress. Reinstalled.
2. Clicked SCAN to view installations. It does not see an installation, but I clearly see one in the list in WordPress manager.
3. Updated a new SSL.
4. Tried loading an older version of WordPress. Same result.

Hi and welcome to the forum


It seems that the system did not assign you an IP, but it still leads to Bodis (parked service)

Please remove the domain from the system (this hosting - control panel) and add it again
and that will force the server to make an update


Thanks for the reply.

I deleted the domain and deleted the CNAME, but when I try to put the domain back in, it gives me an error message:

This appears to be a subdomain you are adding (1008485) livingsimplyoffgrid.com. 85859 IN CNAME 11776.BODIS com.
There appears to be a CNAME entry for this domain (1408485) livingsimplyoffgrid.com. 85859 IN CNAME 11776.BODIS com.

I don’t know what to do now.

looks like you succeeded



This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.