Wordpress Personalizar

Good afternoon,

I have a problem, I am trying to edit in my Wordpress panel a topic in: Appearance -
Customize, but I sell this inconvenience.

Note: This happens if I install other templates and I get the same. I already tried to reinstall wordpress but nothing.

Thank you for your immediate response.

Hello there,

Does this only happen with a single WordPress theme? Or does this also happen with other WordPress themes?


I have problems with the default themes in wordpress, also installed the astra and generatepress templates and they gave me the same error. Blank to customize the template.

Thank you.

Hello, @Conselecgen,

This error’s major source is outdated wordpress. See if you have the latest version of wordpress which is 5.4.1. If it is an older version, update now! If it does not fix the issue, deactivate all of your plugins, and see if it is solved. Now, reactivate the plugins one by one while checking if the customizer is working. After you have found the culprit, post it here so others will know about the conflict and I can suggest some alternatives for that plugin!

Good afternoon,

I cannot install the wordpress update 5.4.1 I get that an update is already working. What can I do now.

Thank you

Wait for that update to work and then check updates using wp-admin->Dashboard->Updates.

1 Like

Hello. I think the it has todo with PHP FILE UPLOAD LIMIT. The is corrupted after the uploading process. I also have that problem before but I resolved it by:

1. Manual Installation of Wordpress Themes


Open the File Manager and navigate to:


Then, upload and extract the Astra zip file in that directory. Wait until the extraction process done.

Finally, activate the theme on your admin panel.

1 Like

How about @JavesPotato I did the steps you wrote, it worked for a while but I think that when installing a plugin start templates I think it gives me an error. I’m not sure, but he did the first if it came out. They will have some conflict with wordpress because no template comes out empty in the customize view.

What error did you see?
Is it “Critical Error”?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.