Wordpress in Which htdocs Folder

I have a domain, kirkatude.net that I’m hosting here. I installed Wordpress into the htdocs folder that is in my kirkatude.net folder. Is that the correct place for it? Also, I can’t seem to open Wordpress to work on it. http://kirkatude.net takes me to a generic website. Any ideas as to what I’m doing wrong? Thanks. Kirk

As far as I see your domain is pointing to cloudflare

go to cloudflare and make sure your domain is leading to this ip

I am currently seeing a page from nameSilo (which is not a good sign)

I hope you followed these steps:

1. this is the basic procedure

  1. after that wait for DNS propagation

  2. go to Cloudflare and add your domain and follow the instructions (change of NS)

  3. after a while, your domain should work

if you did all this and you have a problem

return the domain to our NS (wait some time)
remove the domain completely from Cloudflare and after 10min
add it again and follow the instructions from CF

Hello. I went to CloudFlare where I have my DNS and clicked on, turned off, the cloud pointing using Namesilo, which is where I bought my domain. There seems to be 3 other “points leading to” my address. I don’t know if one of them is my ip address since I don’t know what that is. Should I delete the CNAME in Namesilo where my address seems to be parked? See the attached screenshots.

totally wrong :slight_smile:

from your previous statements
your domain has been added to our system and you have a folder with its name…
if that is correct than OK

  1. Login to the Cloudflare account
  2. Select the domain from your account list.
  3. In the Overview app, go to the Advanced section.
  4. Scroll down to Advanced Actions located in the vertical list of links on the right side of the UI
  5. Click Remove Site from Cloudflare.
  6. Click Confirm.

then go to NameSilo
and instead of cloudflare NS put ours https://infinityfree.net/support/how-to-use-infinityfree-nameservers/

wait for DNS propagation https://infinityfree.net/support/why-doesnt-my-domain-work/

periodically check your domain with browser until you see your website
or even better this ?i=1 at the end of your address

when you confirm that it is so

go to Cloudflare and add your domain (it should automatically pick up data)

then follow the steps of CF
CF will give you their NS and you will then write these new ones in the NameSilo instead of the present ones

and again wait for DNS propagation
periodically check your domain with browser until you see your website

Thank you for your patience and help with this. My website is up and running. I just thought that when I changed my NS’s to Cloudflare’s, that that would make my website secure (https). Is there something else I need do to make that happen? I received that attached from CloudFlare. Thanks, Kirk.

Please make sure your website is fully configured to use HTTPS URLs. If your website supports HTTPS, it should use HTTPS

make sure you update your Website URL in the WordPress settings first.

without www in your case

Then on Cloudflare set SSL FULL

for all other settings, read help in the CF dashboard

than wait and after 1h you can try to visit your domain
it should automatically jump to https (WP will do it)

Congratulations :slight_smile:
I will ask you to PURGE CACHE in cloudflare

And a Big Thanks for all of your help.


1 Like

Well, my website finally went to https by enabling the CloudFlare plug-in in Wordpress. An hour later I got this Entry Process Limit notification, and my site is disabled for 24 hours. Huh?


if it repeats - it would be good to remove all unnecessary plugins

I have only that one CloudFlare for Wordpress plug-in.
Of which, finally gave me the https I was searching for.
(See all of the above)

you can also use cloudflare this way
not the plugin

That was the way I have been trying for the past week, unsuccessfully, to do.
(Again, see all of the above)
Only as a last resort did I try the CloudFlare plug-in to Wordpress.
Which seems to have worked, but for something happening to my daily ep limit.
Hense, I now have to wait 24 hours to see if it happens again before I can do anything about it. Hmmmm. Kirk

I found the attached info from my CloudFlare account. Does this have anything to do with it, that you might know of? This happened right after I used the CloudFlare plug-in for Wordpress. Thanks for your attention. Kirk

CloudFlare didn’t work because the NS settings they pulled were wrong
Plugin or not - both uses and communicates with the same destination (CloudFlare)

The number shown is not to be concerned

What I think is happened:
You chose the wrong SSL or the default setting was incorrect (like SSL strict or Flex instead of Full)
And that is caused a CF error 520
and the plugin is then either hang or has done extra communication and worked longer than is provided/allowed - which caused the spike and suspension
But I do not know how that plugin works and all these my words are pure speculation without testing or evidence

I’m more concerned right now why does this URL inside a JS script from WP
is located on http instead of httpS
and that was the reason why I asked you to do a “purge cache” (but it did not help)

Try to check if you can find anything in the Dashboard of WP, and if not one of the solutions is

That Russian traffic spike looks like it could be the cause of the suspension. If, say, a botnet attacks your website, trying to break in or publish spam comments, then that can generate a very high load on your website.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.