Woocommerce cannot be activated if installed through Filezilla

My query is closely related to the question raised above. I cannot install Woocommerce on any website that I have on infinityfree.

Once I install through Filezilla, I cannot activate that as it returns the same error as shown in

When I install woocommerce through my wp dashboard this error is shown

Installation failed: marketutor.xyz | 502: Bad gateway body{margin:0;padding:0} Error 502 Ray ID: 5c22d789b8e6e342 • 2020-08-13 13:41:03 UTC Bad gateway You Browser Working Kolkata Cloudflare Working marketutor.xyz Host Error What happened? The web server reported a bad gateway error. What can I do? Please try again in a few minutes. Cloudflare Ray ID: 5c22d789b8e6e342 • Your IP: • Performance & security by Cloudflare

Have anyone found a solution to this one yet? I tried reinstalling woocommerce 3 times through Filezilla, failed every single time.

Please suggest me a solution. Thanks in advance.

Installing the plugin through FileZilla should fix most timeout issues

Just to be clear, does it say “install” the plugin or “activate” the plugin?

Because if it says “install”, then you may not have uploaded the right files to the right location. Please double check you’ve uploaded the right folder to the wp-content/plugins/ folder. If you uploaded the files correctly, you should be able to see WooCommerce in the “Installed Plugins” list.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.